Unable to find webpage mystery?.

  spuds 10:34 14 Oct 2013

I asked a similar question a few months ago, and was unable to resolve the issue, so having another attempt.

Laptop with Vista installed, and Huawei EchoLife HG520b router supplied by TalkTalk. The router is connected to two desktops via cable,which work fine. The Laptop is supposedly connected via wireless. I say supposedly, because this once worked, then suddenly stopped, even though it was showing it was 'connected'. Hence my earlier attempt to resolve the problem, without much success, at that time.

This weekend I thought that I would give it another try and 'dug-out' the laptop, but had the same results, that the laptop was showing it was connected to broadband, yet kept providing an error message saying the browser (Google Chrome) could not find the webpage. I have obtained a copy of the installation instructions from TalkTalk, but still no satisfaction.

Checking for the connection yesterday, it would appear that it is there, with a strong signal. I have also found yesterday, that other connections have apparently now appeared, which I can only assume are from neighbour's unsecure devices. The two most noticeable is a device for Sky (we don't use that service) and a TP-Link power device. Both of these additions are showing weak signal strengths.

Any help would be appreciated.

  spuds 12:06 14 Oct 2013


I would have tried other browsers, but with no connection I cannot download, except perhaps using a stick device, which I do not have available.

Switching on/off the router doesn't appear to do anything. But what I cannot understand is that Vista is showing the internet is connected. I would assume this is correct, because its picking up apparent possible connection's with neighbours devices?.

  Woolwell 12:06 14 Oct 2013

Are you sure that the laptop is connected with internet access? Have you inserted your password for the wireless connection? Does the router's configuration pages show that the laptop is connected? Does running ipconfig on the laptop give an IP address?

  spuds 12:14 14 Oct 2013


I am not 100% sure, but all checks seem to suggest that there is a connection, including good signal strength.

I'll need to try 'ipconfig'.

I will also try a direct router-laptop cable connection later on, which I know works.

  spuds 12:16 14 Oct 2013

Apologies if there are delays in getting back, trying to do a number of other things in-between today.

  Woolwell 12:18 14 Oct 2013

Good signal strength by itself doesn't mean that you are connected.

  spuds 12:26 14 Oct 2013

But by all the indications, and following the TalkTalk installation instructions, it tells me it is 'connected'?.

Previously when I raised this same issue, I eventually went back to TalkTalk technical support, who spent about twenty minutes trying various things, before a connection was finally made. Problem was, I have now lost trace of all the experimenting we did over that 20 minute or so period?.

  lotvic 12:27 14 Oct 2013

When you first switch laptop on it is normal to see several access points with their signal strengths displayed and you then choose your Router from the list of which to connect to (you can configure it to automatically connect to same one each time). The name of your router as it will appear on the list and your password are on a label on your Router.

  spuds 13:21 14 Oct 2013

I could be going off the wrong angle here, but all the indications is that 'automatically connect' is enabled and the particular router is connected?.

I have also followed the TalkTalk/Huawei HG502b router to Vista installation, to the word/diagram!.

Going back to what I said earlier, and rethinking. It was more likely that the very good TT female technician took a far lot more than twenty minutes, and at one point took over or observed remotely, to resolve the problem?.

After that, it seemed to work, but I don't use that laptop much, and the problem started after one of these absent spells (if that makes sense)?.

  Secret-Squirrel 13:25 14 Oct 2013

Spuds, firstly check whether Vista says it's got an Internet connection by looking at the network icon bottom-right, near the clock - see here. Does it have the little globe picture to indicate that you have a network and Internet connection?

If it does then make sure the wireless network shown belongs to your router. If not then post back and I'll give you some further advice.

  spuds 15:39 14 Oct 2013

Secret- Squirrel

I have clicked on the icon, and its showing that I have a connection to my ISP TalkTalk. Initially starting the laptop, the icon was crossed out, then transferred to a triangle with question mark, then appeared 'normal' with connection?.

Doing a check with the Windows Network Diagnostic it shows "your modem or router is not available", and suggests that I try Jock1e 10 seconds unplug method. I have already tried this yesterday, without success?.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Huawei MateBook X Pro review

How Pentagram and other design agencies aim to double the number of creative female leaders

How to speed up a slow Mac

Comment résoudre des problèmes d’impressions ?