"Unable to establish a connection"

  [DELETED] 15:03 07 Jan 2006


I've got a problem with a friends pc and connecting to the web.

I guess its something simple?

It dials up and tries to verify username and password but then comes back with "unable to establish a connection"

Any ideas? Its Windows 98, Pentium 2 and using Zoom internet providor.

Thanks in advance.

  Diodorus Siculus 15:17 07 Jan 2006

ensure that the password and username are correct.

  Diodorus Siculus 15:19 07 Jan 2006

Sorry, lost half the above posting. Here we go again:

Has it ever connected to the net. What you report suggests that modem is installed correctly so that should be fine.

Double check with Zoom for the settings: format of username, password, capitals etc.

Then double check to ensure that the password and username are corrected.

  [DELETED] 15:25 07 Jan 2006

Also check that you haven't typed a comma instead of a full stop. And if it is all correct, you MAY find that on another day all is well - it's possible tht the ISP was having a bad day when you tried to connect.

  [DELETED] 15:26 07 Jan 2006


Yes it has previously in the past. Although we did lose the modem driver.

We have now re-installed that just this "unable to connect" is the problem now?

  [DELETED] 16:55 07 Jan 2006

I've tried re-installing with the internet wizard but it still cannot establish a connection!

  [DELETED] 17:00 07 Jan 2006

I've had a look in modem diagnostics, more info and have found Command ATI2 Response ERROR.

What can i do?

  [DELETED] 17:10 07 Jan 2006

You need to establish that you have the correct drivers for your modem and also that there are no conflicts with other hardware. You can probably obtain drivers on the net if you establish the model of modem

Check in device manager to see that modem is properly listed and has no warnings against it or conflicts

Ensure password and user name together with dial up number are all correct and then try again are correct

If all else fails you can buy a new internal modem with drivers cd for around £10. Uninstall the existing and drivers and start again. This may well be easier

  [DELETED] 17:16 07 Jan 2006


Its a laptop.

Had problems getting a driver for it in the first place

click here

  [DELETED] 17:35 07 Jan 2006

What is this AT2 Error?

  woodchip 17:39 07 Jan 2006

check that bt as not set call waiting on the line as that will do the above.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Microsoft Surface Book 2 15in review

Illustrator Amy Grimes on how setting up her own eco-brand led to success with clients too

MacBook Pro keyboard issues and other problems

Test : l’enceinte connectée HomePod d’Apple