unable to delete internet cache

  henry1 12:38 19 Nov 2004
Locked

I have files in my internet cache that will not delete. I go to internet options>settings>view files> select them all and delete but nothing happens. If I use Norton it says 172kb in 23 files, I delete them and it confirms delete but when I go back they are still there or have returned. any ideas

  Xevious 12:40 19 Nov 2004

window washer, great proggy:

click here

  henry1 13:01 19 Nov 2004

have another problem, unable to go to any embeded links so can not try suggested program. AOL said it may be connected to my internet cache problem

  Xevious 13:17 19 Nov 2004

ok, in another format:

h**p://click here

obviously replace the ** with tt...

  Xevious 13:18 19 Nov 2004

ok do a google search for "window washer"

i always get this link problem as above, and i know i will get many reminders soon from other readers on how to do it correctly! lol

  Xevious 13:19 19 Nov 2004

it's not a link "problem" it's just that i forget how to put it nicely in tyext...

you know what i mean!

roflmho

  woodt 14:04 19 Nov 2004

Try Ccleaner, it works and its free click here

  canard 21:42 19 Nov 2004

Tools-internet options-general-temp internet files-delete. Click this and you will see a new tab with delete all offline content. CHECK THIS BOX and it will likely fix the prob.

  VoG II 21:49 19 Nov 2004

I'm not sure of this will work on AOL to fix the links problem. The suggestion that it is due to temporary internet files is a suggestion born out of desperation rather than reality.

1. Quit all programs that are running.

2. Click Start, and then click Run.

3. Type

regsvr32 urlmon.dll

and then click OK.

4. When you receive the "DllRegisterServer in urlmon.dll succeeded" message, click OK.

If this does not resolve the problem, repeat steps 2 through 4 for each of the following files (in step 3, replace Urlmon.dll with each of the file names below):

Shdocvw.dll

Msjava.dll

Actxprxy.dll

Oleaut32.dll

Mshtml.dll

Browseui.dll

Shell32.dll

  henry1 13:30 20 Nov 2004

Many thanks for all the help from everyone.
To 'canard' that worked cache is now empty thanks.
to 'VoG' did not try your fix instead installed AOL 9 and looks like problem solved must have been somthing in AOL 7 but thanks for the support.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

HP Envy x2 review: Hands-on

Iconic New York graphic designer Milton Glaser on his uplifting new subway posters

New iMac Pro release date, UK price & specs rumours

Comment suivre le parcours du père Noël ?