Unable to delete folders

  Esc4p3 10:33 18 Jan 2007


After backing up the 'My Pictures' folder last night, I decided to do some resizing of some pictures. I use the software that came with my Fuji camera, really quick and simple (normally).

However, I inadvertantly clicked on the option to move pictures into dated folders. Completely locked my PC for about 10 mins. At the end, I had about 50 folders within My Pictures, all named as dates the pictures were created.

I then proceeded to drag n drop all the pictures back to where I wanted them, but I am unable to deleted the folders.

The message I get (not sat in front of my PC now) is something like "the folders cannot be deleted, they are located on a network or another PC, please try again". I don't have a network, and the files are on my hard drive. I have tried to delete folders in both Explorer and the Fuji software.

I use Windows ME (yes I'm the one) if that helps.

  Batch 11:04 18 Jan 2007

Have you re-booted the PC and tried again since getting the message?

If you are using Windows Explorer in WinME (or earlier), it often gets its knickers in a twist when handling large numbers of files and a re-boot seems to be the only way to clear it.

  Esc4p3 11:15 18 Jan 2007

I had a few battles with the PC yesterday, the folders one being the last straw. Must have re-booted 3-4 times already prior to that.

So no, I closed the darned thing down and walked away, will try again tonight.

  scotty 12:24 18 Jan 2007

If Batch's suggestion does not work, you could try deleting the folders using DOS.

Scotty (fellow WinME user)

  Quiet Life 13:59 18 Jan 2007

I had similar problem with folders that would not delete . Opened new folder in Temporary Files folder and dragged and dropped the unwanted folders in there.
At least it got rid of them.

  Esc4p3 14:08 18 Jan 2007

Those were the days!

Will try the various suggestions tonite, and report back on the morrow.


  ianeon 14:12 18 Jan 2007

click here - Havea look at the FREE programme - It may help you with your problem

  Esc4p3 08:52 19 Jan 2007

Still had the same error message last night, but strangely the message was out of synch. So I would try to delete folder 'a' and the message said I did not have access to folder 's', etc. etc.

Anyways, got there in the end.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Honor 9 Lite review

How Social Media has Propelled Political Graphic Design and Art in the Last Decade

The best kids apps for iPhone & iPad 2018

HomePod d’Apple : date de sortie, prix et fiche technique