Unable to delete folder.

  ribo 10:29 01 Jan 2007

I have a folder in My Documents that contains 12 folder which are all empty, but which originally contained photos (which by the way I have lost). it also contains one jepeg file which I cannot open.
I cannot delete / move/ rename / copy etc nor can I change the folders or file attributes.
This perhaps is not really much of a problem,I hear you say, BUT I cannot copy or move the Folder "My Documents"to make a back-up, because when I try I get the same message "access is denied".
It was my fault,as I was moving and deleting my photos. I have no idea how it happens or what I did.
I hope I have been able to explain myself and hope some kind soul will be able to help.Thanks in anticipation J

  Cesare 10:44 01 Jan 2007

I am not sure that this will help but you could try UNLOCKER go to click here

  megapack 10:44 01 Jan 2007

Firstly try and get hold a program like Image Recall to see if it can get back the missing photographs. I got a free copy of the software, several months ago on a cover mounted disc. You could also try a free program like Unlocker to see if that help in removing the folder. Have you also tried first removing one by one each of the sub folders to see if it's just one folder that's causing the problem?

Also what software are you using?

  Legolas 10:47 01 Jan 2007

Try starting in safe mode and deleting them.

  ribo 11:53 01 Jan 2007

Thank you all very much for your offer of help.
First I installed Image Recall but it did not seem to apply to the Hard Drive.
I then tried to delete the folder in Safe Mode,again no luck.
I installed Unlocker but it could not delete/move or rename the folder.
I will tell you that I recovered most of the photos from my Acronis backup although I have to admit it was about a month out of date,so did not get them all.
I am using XP Home SP 2.
\thanks again for your help. If you have anymore suggestions I will be happy to try them. J

  Joe R 11:59 01 Jan 2007

Another one to try. click here

  ribo 12:37 01 Jan 2007

Thank yor for your help. I have downloaded the prog.you suggest (Snapfile delreb) but although it is on my computer ie showing in my programs,there is nothing showing when you right click on any file or folder.
Perhaps I am not using it correctly. J

  radi8or 15:13 01 Jan 2007


Don't know if this is the same problem I had a while back but if you have a read through this may help, click here

Regards Bob

  ribo 15:28 01 Jan 2007

Thank you. I do not think it refers to my problem
which I feel I am stuck with.I do not mind the empty folder but do want to be able to back-up "My Computer" with Acronis and also onto a DVD.
Neither can do it. The message still says "Accsee denied". Oh well. ! J

  Legolas 15:53 01 Jan 2007

The only other avenue I can think of is to copy all important files to disc and format the HDD,or before you try that you could try a repair of windows click here this only applies if you are running XP

  ribo 15:56 01 Jan 2007

Thank you. I may have to go down that road. I do not want to. J

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Honor 9 Lite review

How Social Media has Propelled Political Graphic Design and Art in the Last Decade

The best kids apps for iPhone & iPad 2018

HomePod d’Apple : date de sortie, prix et fiche technique