Unable to copy recording on to a CD-R disk

  capnsofa 19:00 23 Mar 2008

I have completed a short film (10 minutes approx) using an Archos604 and wished to download it on to a CD.
I have no problem in transferring the film to My Computer, but when I try to download it to a new CD-R disk, I get a message saying that 'Windows has encountered a problem do I wish to try again' - clicking 'Yes' just produces the same response.
The only disk that will accept the film is a CD-RW, which for safety purposes I do not wish to use. However, I have found an old CD-R with some space on it and managed to download the film to it. Therefore, it seems that there is some sort of problem with the 'new' CD-R disk - I have about 10 blank ones and they all produce the same result. I seem to recall somehting about formatting disks prior to use or does that just apply to floppy disks. Any thoughts, please?

  tullie 19:45 23 Mar 2008

You dont format CDs or DVDs

  brundle 20:00 23 Mar 2008

What software are you using to burn the movie to CD? Do you have problems with any other kinds of files in that respect?

  capnsofa 21:16 23 Mar 2008

tullie - thanks for clarifying the 'format' idea!

brundle - I copied the film from Archos604 to my computer (O/S is Windows XP)presumably using the software in that machine. When attempting to copy to CD-R, I have tried both 'Drag & Drop' and the 'right click & send to...'facility - I use the latter for most of the files etc I wish to write to CD-RW disk. On the one CD-R disk I possess, I have successfully copied photographs, using Sony Picture Package from a digital camera and also music tracks using Windows Media Player.

  brundle 21:18 23 Mar 2008

You only have the one CD-R? Is there enough space on it? If it's multisession it won't show all used space and some of the overhead for writing multiple sessions will use space on its own. Take a look at the disc with Treesize. click here

  capnsofa 21:37 23 Mar 2008

brundle - sorry there seems to be some misunderstanding here!
The CD-R disk I have managed to write to is one I have had for about 2 years and happened to have sufficient space on it for me to copy the short film I mentioned.
However, I need to copy the film on to a separate CD-R disk, without anything else on it. As I mentioned, I have 10 such blank disks and it is these that are proving unusable for the copying I wish to do.
Apologies if I failed to explain it correctly - and thanks for taking an interest in this.

  brundle 21:41 23 Mar 2008

No my mistake I should have re-read. Can you burn /any/ files at all on one of the new discs ?

  Totally-braindead 22:24 23 Mar 2008

I would do as brundle suggests and try burning a small file to one of the disks. It could be that your writer doesn't like this particular make of disk - some can be fussy. Or the disks could be faulty, I did get a bad batch once.

  capnsofa 10:59 24 Mar 2008

Apologies for the delay in replying!
I am unable to burn any type of file on to these new disks - I have tried photos,spreadsheets and word documents.
When I click on to disk 'Properties' in My Computer, it says that there is no free space, although it is a new and unused disk!! I have also confirmed that there is a tick against the box which enables CD recording to be made on the drive.
Is there any way I can make my writer 'like' this make of disk??
Otherwise, how do I find a disk that will be 'liked' by my computer?

  David4637 11:50 24 Mar 2008

As an interim, copy to a CDRW disc, then copy CDRW to a CDR on a duplication menu option.
You could try a few CDRs of a different make.

I always save to a CDRW in case there are probs. If no probs with CDRW disc, I copy to a CDR, that way I DON'T produce coasters. David

  Totally-braindead 13:44 24 Mar 2008

I would get another brand of disk and try it first and see what happens. It looks to me as if either the disks are bad or the writer doesn't like them. You could swap a disk with a friend as a suggestion.

Alternatively give one to a friend and ask him/her to burn a file on it at least then you would know if it was the disks or your writer.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Honor 9 Lite review

How Social Media has Propelled Political Graphic Design and Art in the Last Decade

The best kids apps for iPhone & iPad 2018

HomePod d’Apple : date de sortie, prix et fiche technique