Unable to connect/dial to internet....help please!

  kcmcme 16:34 24 Jun 2006


I have posted here before about a similar problem but the advice given to me last time is not working for this exact thing...

In our house we have the network of computers, and obviously the other PC's are working but my one isn't. I use a Linksys box thing (not sure what it does) and although this has a 100% signal it is not leading the computer to dial to the internet. I'm not even sure if I'm describing this problem well enough for help!

I tried to renew the IP address by usuing the whole CMD, then ipconfig/release etc. but as the PC is not "online" it won't give me an IP address at all.

Any help or advice greatly appreciated as I need it to be working pretty soon for coursework.


  ade.h 17:39 24 Jun 2006

Your description is somewhat vague, but I'll try to help. Let's assume that the "box thing" is actually a modem/router. Steps to try:

1. Make sure that the client PC in question is actually communicating with the router. Enter in your browser's address bar.

Do you get to the password entry for the config UI?

2. If that was successfull, open your client firewall. Look at its network permissions (the ones that you would have created - or it created for you - when the LAN was first established). Is your local LAN adapter listed? Does it have an IP range assigned to it? Is it described as "trusted" or similar?

I hope this information is not too technical for you to follow; networking is a technical subject unfortunately. Please post back promptly if you would like any further clarification/explanation.

  woodchip 18:49 24 Jun 2006

Your Problem I think is you are using this as a Wireless Computer though you do not say. This being the case the Computer as to have the same settings as the box thing = Router

These are SSID, passwords, etc.

Should then save the settings in the comp that you changed settings this is in the software that the Wireless works with, there may be a ICON in system tray that you can right click and choose open to get to settings for that computer.

Then Reboot the Router Box thing. there will be a switch at the bach to turn it off then back on

  kcmcme 19:10 24 Jun 2006


Sorry I have been so vague. The box may well me a router, it is plugged into the computer and sets alone from the actual PC by a cord. There are two lights which flash when its on and working.

When I try and click "repair" (after right clicking the internet logo) it saya "Windows could not finish repairing the problem because the following action cannot be completed: Disabling the wireless network adapter. Make sure your network adapter is properly installed".

Another thing which might help anyone give me advice is the Linksys software (which I pressume is the company which have made my router/modem) has a signal strength of 97% but it says it "could not associate with the access point".

Thanks for help so far. I tried typing into the address bar but it says it could not be found.

Any thoughts? Sorry for vagueness - I have tried to be more clear, I'm not as completely computer illiterate as I made out!

  ade.h 20:48 24 Jun 2006

Okay, couple of points:

You should not have any Linksys software on your PC: routers do not install and your network adapter - be it PCMCIA, USB or PCI - does not need any software. Any software that a manufacturer provides is purely optional and, in the case of adapter management software, it cause problems and solves none.

"I tried typing into the address bar but it says it could not be found."

Then you have a major connectivity issue in that case.


Couple more questions for you:

1) What is the exact type and model number of this network adapter and how is it installed?

2) In Device Manager, is the adapter listed (under network adapters) and does it have any marks against it? When you check its properties, what is its status? Are there any error codes in the properties box?

  woodchip 22:36 24 Jun 2006

You will not get to the router if Encryption and setting do not Match the router. And if software for the Wireless device on you computer as been disabled by Windows that makes it even worse. When Software as been loaded on the Wireless computer for the Wireless device you cannot run Repair from the ICON as all it will do is disable it. What's the point of that? It's hardly a repair.

  kcmcme 23:09 24 Jun 2006

Hello again,

I have checked the make of the network adapter - it is a [email protected], wireless-G USB adapter and the model number is HU200.

I also checked in the Device manager and the network adapter is Intel(R) PRO/100 VE Network connection and its status was - "the device is working properly".

Sorry I can't provide any more information and Woodchip thank you for your replies but I haven't been able to really understand them as they have been a bit too technical for me!

Cheers again

  kcmcme 23:13 24 Jun 2006

Something I forgo, after I typed into the address bar it says connection was refused and not "cannot be found" - apologees my mistake, does that make it any less major?

  ade.h 23:20 24 Jun 2006

I take it that the Intel(R) PRO/100 VE Network is an Ethernet adapter?

Please do not have this connected to your router while trying to establish a wireless link to the same router, just in case you were doing that.

The USB adapter should be uninstalled - along with the software that came with it - and you need to re-install it with only its driver, okay?

Firstly, uninstall the device via Device Manager.

Secondly, uninstall the software.

Reboot. Run a cleanup with whatever you like to use (CCleaner or similar).

Plug the adapter in, with the CD in the optical drive but NOT running on screen (!)

Let the New Hardware Found wizard kick in and point it to the CD for its driver.

Ignore any warnings about uncertified drivers.

Next, follow what I say in my 6-point instructions here click here about how to connect wirelessly.

  kcmcme 23:27 24 Jun 2006

Ok, quickly before I do this I have some little questions

What is the router and how would I disconnect the Ethernet adapter from this if it is indeed connected to it? (long winded way of asking basic question!)

What CD is this that you are talking about - I didn't install any of the wireless stuff, my Dad did it but he's not here to help hence I am asking you kind lot! Also what is the optical drive? I only have one CD place so I suppose that's it?

Thanks very much! I will get on to this as soon as you have replied

  kcmcme 23:34 24 Jun 2006

PS. What is the WPA/PSK? (sorry to keep asking questions)

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 6 review

Best art and design exhibitions in 2018

MacBook Pro keyboard issues and other problems

E3 2018 : dates, conférences de presse, billets et plus