unable to connect my laptop to the internet

  underworld50 20:28 02 May 2012

Hi there, Any help most appreciated please :).

I am unable to connect my laptop to the internet through my home wireless network connection;

First thing to say is that the broadband network connection is fine. This is proven by the fact that we have one family PC connected fine, and all other devices connected fine too, these include 4 other laptops and mobile phones too. So the issue is related to my laptop only. (The internet connection is through cabled Virgin Media UK broadband, connected to a Virgin modem with a Netgear WGR614 wireless router.)

Also, my laptop connects to the internet fine using an O2 mobile dongle and also cable from the router to the laptop, this is fine too.

So, there is is some kind of setting on my laptop for my home network that is wrong.

The Laptop is a Sony Vaio, running Windows Vista Home Premium 32 bit. It was working fine a few weeks ago, so not sure what's happened.

I usually connect by doing the following; Clicking on 'Connect to a Network' Clicking on Johnsxx (our network name)

However, the network name Johnsxx is now missing. I have tried various things to try to get it added again without success, and I am now stuck.

When I try to set it up again, it says no 'No Wireless Networks found'. The network name Johnsxx also shows under the 'Manage wireless Network'section, so not sure what is wrong?

Many thanks in advance for your kind assistance.


  birdface 20:35 02 May 2012

Have you got the wireless switched on on the Laptop

  underworld50 20:38 02 May 2012

Hi, Yes, it is. I have reset it a few times, that switch is fine. It is also fine when I am in places like a Wi-Fi spot.


  birdface 20:51 02 May 2012

Sorry having a hard job using PCa tonight whatever is the matter.I take it you have right clicked the connection on the Taskbar and ran the troubleshooter.

Or check in Services and make sure WLAN is set to Automatic and is running.

If you also have a modem as well Switch both off and wait for a minute then start the modem then a minute later start the wireless see if that helps.

  underworld50 21:06 02 May 2012

Yes, I did do that - didn't come up with anything. Will check the Services next, have to go out now unfortunately. Have already tried switch everything on and off several times. Cheers

  birdface 21:17 02 May 2012

Ok there are others trying to help but cannot get into your thread because PCA is acting up.

So expect a few more answers when you get back.

  Fruit Bat /\0/\ 21:52 02 May 2012

Search - type Netsh winsock reset

then try to get back into your network connection

  birdface 22:11 02 May 2012

Fruit Bat /\0/\

Not sure if you meant Command prompt instead of search.

  birdface 08:04 03 May 2012

Oops ignore last my mistake.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

Illustrator Charles Williams on how to create magazines and book covers

iMac Pro review

Les meilleures prises CPL (2018)