unable to connect to internet on any ISP

  [DELETED] 21:46 20 May 2006

Have recently bought a Philips LS1400 Freevents PC (very expensive!)Registered for broadband, modem arrived, adsl light flashes all the time. All cables/modem/line been checked and no faults found. Decided to try using ordinary dial-up and still cannot connect! AOL is preloaded and still get the same message - "no dial tone cannot connect". Reinstalled drivers, still not working. Am getting really frustrated as have no internet connection at all. If anyone can help, I would really be grateful.

  [DELETED] 22:10 20 May 2006

You will get nowhere until you find out why your adsl light is flashing.

Leave your PC switched off and connect your modem as follows:

ADSL line from your filter to the modem and power line. Switch on if adsl light continues to flash after about 20 secs it is telling you that either your modem is faulty or your connection from your telephone socket is not right. Your modem should plug into a filter and the filter direct into your trlephone socket or extension lead whatever you are using. If you are using more than one filter in your line this could be the cause.

  [DELETED] 22:19 20 May 2006

Thanks. All filters, sockets etc all correctly plugged in, have uninstalled/reinstalled over and over again, filters in every phone socket in house, have tested socket that I want to use with PC and it definitely works, still adsl flashes (using both the Sagem and Speedtouch modems). Have tried an old Speedtouch from a friends PC that I know definitely works and still it won't happen. Any more suggestions? Also, why can't I use the old way and just plug BT cable into back of PC for "narrowband" dial-up?

  scotty 22:23 20 May 2006

Have you just registered for broadband? It can take a couple of weeks for the ISP to arrange setting up of your conenction. Have you had an e-mail from the ISP to confirm that your account has been activated? The email would tell you your username and password.

To use dial-up, you need a separate dial-up modem. Does your (very expansive) LS1400 have one fitted?

  [DELETED] 22:27 20 May 2006

I'm just guessing that it has a separate dial-up modem in it - thought all computers did! (I know I put "very expensive" and it sounds dead stupid now but I am referring to the fact that I seemed to have spent alot of money on what I thought would be foolproof machine in that I could just turn it on and it would work and I seem to be getting no-where fast!!

  [DELETED] 22:59 20 May 2006

"....I could just turn it on and it would work...."

PCs are not intended to be like that I'm afraid. Your spec sheet click here has no mention of a dial-up modem, but check in Device Manager under Modems and if it has one, it'll be there.

  [DELETED] 23:00 20 May 2006

Right-click on My Computer > Properties > Hardware, by the way.

  [DELETED] 23:04 20 May 2006

I made the assumption that your line had been broadband enabled and that you had been so advised can you confirm that is the case before we go any further.

  woodchip 23:06 20 May 2006

If you have not got an account with a Provider then you will not be able to connect

  woodchip 23:07 20 May 2006

PS I had AOL on my new comp but I was not a customer. So I just removed it

  [DELETED] 23:09 20 May 2006

Yes I do have an account (Tiscali), been set up for over 3 weeks now. The line is definitely broadband enabled, they said that they did all the tests and it all worked fine. You know that I said it already had AOL preloaded, would it be that this PC can only be have internet access thru them?? (This is what someone has suggested to me).

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Amazon Prime Day 2018: Best Deals & Launches

The humble pint glass is redesigned from bottoms up by design legend Sir Kenneth Grange

The best Amazon Prime Day Apple deals 2018

Quel est le meilleur antivirus pour Windows ?