Unable to access the Win Update or Nvidia Sites

  [DELETED] 10:41 22 Aug 2003

System: Home built Win XP Pro with ASUS A7v8x Deluxe board (AMD +2600), 1 Gig Ram using onboard Network, IE 6 Browser.

I recently shut my system down for two weeks while on Holiday, on restarting every thing seems to work apart from one problem - My Main Computer connected via Ethernet cable to BT ADSL through a Speedtouch 510v4 Modem router, will not see the "Microsoft Update" or the "NVIDIA" sites.

It goes to the Microsoft Main site with no problem but as soon as I click on ?Update Windows? I get a ?page cannot be displayed? screen with the click to detect network settings option.

On the NVIDIA site I get a ? Service Unavailable ? This server is temporarily unable to service requests (Internal-Reason 3)? Message.

I seem to be able to access all other sites OK.

I have three other machines on the network via Wireless which can access both sites without a problem. I have tried shutting down Zone Alarm Pro and even Uninstalling it all to no avail, the problem still exists if I use Opera rather than IE 6.
I have the MS Firewall switched off.

If I boot the machine into a Win 98 partition it all works OK!

Before I re-install can anyone think of something I have missed that could cause this problem?

  [DELETED] 11:07 22 Aug 2003

As an experiment I enabled Tweak Master "DNS accelerator". I can now access the Nvidia site OK even when I switch it off again. I still can't access MS sites but that seems to be general problem an all machines at the moment.
I'm somewhat baffled.

I can now access "Windows Update" as well, I will leave this post open for a while in case anyone can tell me what happened!

  [DELETED] 13:14 22 Aug 2003

Due to that well publicised virus that was trying to bring the windows update site down - MS has disabled the site that is linked via the MS Explorer toolbar.

You can still navigate to the Windows Update site manually via click here (at least that's the way I did it 2 days ago).

  [DELETED] 13:48 22 Aug 2003

Thanks for that, I think the problem was to do with DNS confusion between my machine and the router other machines on my network worked OK. Having run the DNS Accelerator all is working fine now.

  Stuartli 13:52 22 Aug 2003

Even that route doesn't always work - I've had to go via links from all sorts of strange places...:-)

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

How to watch the World Cup for free on TV and online

PostPanic's latest short film is a thrilling love letter to film and TV history

Best external graphics cards (eGPUs) for Mac

Les meilleurs navigateurs internet (2018)