unable to access system restore in safe mode win10

  TheHullRipper 14:31 01 Feb 2016
Locked

my PC was running incredibly slowly, i discovered in task manager that my disk was running at 100%, being unable to do almost anything normally i decided a system restore would be my best bet. in safe mode it generally runs fine, however i can not search anything in the bottom left search bar, and when i click on settings and then update & security, the tab just freezes, and this doesnt happen if i click on system for example. any ideas on an alternative way to perform a system restore? or another way to solve my disk problem? thanks

  Govan1x 14:43 01 Feb 2016

Run cmd as administrator and type in rstrui.exe and press enter on the keypad.

or copy and paste it in.

  Govan1x 14:46 01 Feb 2016

click on Windows key and R at the same time should bring run up just type cmd in the box.Ok.

  Govan1x 14:56 01 Feb 2016

Or Windows key and R at the same time. type msconfig Ok. Click on tools and scroll down to the bottom and click on System restore.

  TheHullRipper 15:56 01 Feb 2016

using the first option nothing happens, and the second a brief loading symbol then nothing

  Govan1x 16:30 01 Feb 2016

See what the last option does then.

Ok found this and it works.

go into cmd again and copy and paste this into it.

cd c:\windows\system32 and press enter. Then type rstrui.exe and that lets you into system restore.

There is a cd on the first bit make sure you include that.

  TheHullRipper 16:48 01 Feb 2016

initially you only gave two options correct? the third option hasnt worked either, the window briefly went out of focus and then nothing, any other ideas?

  Govan1x 17:49 01 Feb 2016

Maybe try them in safe mode.Not sure if you already tried that.

What version of Windows are you running. If W10 I cannot think of anything else.

My disk runs at 100% at times especially when I am running security programs.

  TheHullRipper 17:57 01 Feb 2016

yeah that was all done in safe mode, i am using windows 10. the disk runs at 100% all the time, from 1mb/s to 10mb/s. thanks anyway.

  TheHullRipper 17:59 01 Feb 2016

im not sure what disk is, but could this potentially be a hardware problem? considering some of the problems persist even in safe mode

  Govan1x 18:10 01 Feb 2016

Open rdave13 click here and do what it says. See if it makes any difference.Lots of us with the same problem

Click Here

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Mi Mix 3 5G UK Release Date, Price & Specification

D&AD Awards 2019: Check out the Pencil winners from the year's biggest creative awards

WWDC 2019 dates and what to expect

iPhone 2019 : date de sortie, prix et autres rumeurs