unable to access secure internet pages

  techy gal 13:35 17 Dec 2005

I have been trying to download e-scan antivirus onto my mother's PC and i am unable to access the secure page to pay for the product. I then tried amazon, tesco, all the ususal suspects with the same problem (this page cannot be displayed)
I have checked the security settings, I have checked the firewall (Zone Alarm), I have disabled the firewall and still am stuck.
I even downloaded Mozill Firefox, but couldn't access the internet at all then (set it all up in the firewall, but still no joy).
I have now gone back to square one. No antivirus (Norton was on and is out of date, but frankly I don't trust it anyway - incidentally totally unable to delete this app too)
If anyone has any suggestions I'd be really grateful.
Oh, tried AVG free but clashed with what is left of Norton so no internet access at all!!


  VoG II 13:46 17 Dec 2005
  techy gal 13:54 17 Dec 2005

thanks for this - it'll be a couple of days before I can check this out.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

Creative studio Omnibus' brand identity for We Said Enough fights back against sexual misconduct

WWDC history: Apple's product launches since 2005

Espace de stockage : comment libérer de la mémoire sur votre iPhone ?