Unable to access "save as" after right clicking.

  Pete709 20:46 30 Dec 2003

Can anyone please help?
I am unable to click on the "save as" tab after right clicking, as it is greyed out.
I am using Windows 98se.
I am totally baffled, as i was able to click on this option in the past.
Any help/solution would be gratefully received.

  Rennaissance 20:48 30 Dec 2003

what are you trying to save? If a picture, maybe it hasn't fully loaded, as sometimes when it is half loaded then you wont be able to save it. If not then how long has this been happening?

  VoG II 20:54 30 Dec 2003

Is this any picture? Some websites disable this function.

  VoG II 21:17 30 Dec 2003

via e-mail

Hi & thank's for the message.
I have no problem saving pictures. It's video clips i cannot "save as". I have to left click & wait for the clip to download first (a real pain as i cannot download more that one file at a time).
Any help would be appreciated.


Pete - you should respond by adding a response to this thread. The yellow envelope e-mail facility is for private messages between forum members.

  Rennaissance 21:22 30 Dec 2003

agreed, pete post replies in this thread. But what software have you installed since then? Maybe a software conflict? Any internet explorer helpers or anything that was downloaded?

  Pete709 21:27 30 Dec 2003

Sorry... All this is new to me...point taken. Pete.

  Pete709 21:31 30 Dec 2003

No internet helpers used, or new software installed...one day the "save as" tab was working the next it wasn't...It really is very strange. Thank's for the help anyway...Pete.

  Rennaissance 21:32 30 Dec 2003

one day it worked, and one day it didnt. Were these two days pages accessed the same page accessed both times or were they different web pages? Have you tried saving as on pictures and other things? Does it work?

  Pete709 22:08 30 Dec 2003

Yes, Rennaissance...i can save pictures no problem. It's just the "save as" tab when i try to download video clips (.avi/.mpeg) is greyed out. It really was ok one day and greyed out the next...This one has got quite a few people puzzled!
I have gone back to pages where the "save as" worked fine...Now it won't work.
I am grateful for your suggestions
ps...Operating windows 98se...512 MbRam...98Gb free space (so plenty of room).

  VoG II 22:10 30 Dec 2003

Try clearing out your browser cache - in Internet Explorer, Tools, Internet Options, Delete files button.

  Rennaissance 22:17 30 Dec 2003

try downloading some of these videos and see if the save as is greyed out as it works for me click here very funny videos too. :P

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Sea of Thieves Review

Dell Canvas review: the cheap Wacom Cintiq alternative

How to use iMovie for Mac, tips and more

Comment filmer l’écran d’un iPhone ?