Unable to access National Lottery website

  Nosmas 08:48 03 May 2006

Does anyone know why the National Lottery results website is inaccessible? I have this (click here) on my Favourites list and have always been able to get in very quickly. Have tried a number of times over the last three days, but it just times out with "Page cannot be displayed" after about 5 minutes. Same thing happens trying to access Camelot's website - click here

  johnnyrocker 09:18 03 May 2006

ditto here.


  Nosmas 09:48 03 May 2006

Thanks to both of you for your replies. I haven't consciously changed anything on my system recently, so can you or anyone else suggest what settings might be causing this problem please? As I said in my previous post I normally click on the Favourites link and get in within seconds.

  Nosmas 19:41 06 May 2006

Thanks for those two links. I downloaded and installed the latest version of CleanUp! - 4.5.1 Apparently one if its enhancements over previous versions is the ability to run the program in Demo Mode - i.e. no 'actual' deletions. I tried this but then found that Cookies on my system had been deleted and I was unable to automatically access certain sites, including my online banking. Having manually logged in to a couple of those sites (which replaced some of the cookies on my system), I again ran CleanUp! in Demo Mode and found it had again deleted the cookies.

The first run reported that if I had been running 'live' it would have deleted 17,841 files and saved 540.6MB of space, but the second run reported only 13,960 files would have been deleted and saved 540.2MB. I started a thread on the CleanUp! General Discussion Forum and had one response from Steve Gould the author of the program. He explained that in Demo Mode files can be 'double counted' thus giving a discrepancy between the number that 'would have' been deleted in Demo Mode and the number 'actually' deleted in 'live' mode.

However he didn't deal with the fact that my cookies HAD BEEN DELETED although run in Demo Mode. As I am nervous that there is a bug in the program and that other files may have been deleted without my knowledge, I am not keen to try a 'live' run until I receive some feedback from Steve Gould. Have any other readers had a similar problem?

I also looked at Hosts Toggle but concluded that as the Hosts file on my PC was apparently in 'virgin' condition, i.e. no URL's or IP's had been added to it, the Hosts file was not causing my problem of inability to access either of the sites given in my original post.

Having tried unsuccessfully to access both those sites at various times during the last few days, I was pleasantly surprised (but very puzzled) when today I was able to get in without any trouble. I am unaware of having done anything recently to bring about that change!!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy Book 2: Release date, price and specs

This First Man soundtrack vinyl cover art is exquisitely composed

How to watch Apple’s October 2018 iPad launch

Meilleurs VPN (2018)