Ulead VideoStudio problems - lost Common.msi

  BattyWally 20:19 06 Mar 2012

Hi Guys I recently bought the EasyCap device to capture video from my cctv recorder's hard drive onto my computer and more. The software included was Ulead VideoStudio 11 SE. After ironing out all the small problems by using different forums here and there, all was well. I then saw Corel's (Ulead) VideoStudio Pro X4 was available on a free 30 day trial so I thought I'd have a look if it was any better for my use. I decided with about 5 days of the trial left that for my basic needs 11 SE was OK and proceeded to uninstall Pro X4. The next time I went to use VS11 I got a drop down screen saying 'Please wait while Windows configures Common' then 'Gathering required information' the small box filling then renewing and filling 4 blocks before it stopped and displayed 'The feature you are trying to use is on a network resource that is unavailable. Use the source C:\DocumentsandSettings....\local settings\temp\corelvideostudio pro X4\\setup\Common.msi. Find installation package Common.msi to install product Common.' The only way to get out of it was to keep clicking 'Close' until eventually it stopped re-appearing, the only problem was that VS11 was frozen on the edit screen or the capture screen depending on the section requested. Then the screen came up about having an error and the program would have to close, and do I want to send a report to Microsoft, after which I was back at my desktop. I looked for the folders mentioned and only got as far as temp - there was no sign of a corelvideostudio pro X4 folder or anything beyond. I've searched for Common.msi with no success and tried downloading and reinstalling pro X4, but although it went through all the motions it didn't put an icon on the desktop and I couldn't find the setup file anywhere. Anyone have any advice as to how I can get back to being able to use VS 11?

  BattyWally 11:20 07 Mar 2012

Tried that Lazarus but no good. I neglected to mention that I got a 1706 error flagged before exiting the ulead VS 11. I didn't register it when I first installed it and now I don't think I can get to the page to register so that I can contact Corel as the program crashes out back to my desktop display.

  BattyWally 16:38 07 Mar 2012

I have had to abandon VideoStudio altogether. Anyone know what the Common.msi file is about and where I could get it, as Windows is trying to load it in MovieMaker also!

  Gababostera 03:08 08 Mar 2012

It is happening the same with me. I don't know what to do. Now I want to use the corel movie factory and I can't. I have this common.msi message. The diff btween you and me is that I uninstall ulead soft and I keep corel video. The worst is that i cannot make the easycap work on my computer...

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy A8 review: Hands-on

Illustrator Juan Esteban Rodriguez on creating highly detailed official film posters for Star Wars…

iMac Pro review

Meilleurs drones (2018)