Ulead serial number doesn't work?

  pj123 14:30 18 Dec 2005

Well that doesn't work. Just tried to install Ulead MediaStudio Pro7.0 VE. (online registration required)

Logged on and got the Serial Number 783A2-37000-40713332 but when asked for in the installation event I enter it but I don't get a "Next" only a Back or Cancel???

The form also asked for "Company" I am not a company so left it blank. It appears that you can't activate this install without putting a Company name. I put "me" and all appears to be going OK now. Why do you have to be a Company to get the free registration number?

  Forum Editor 14:33 18 Dec 2005

because whoever configured the form entered the 'company' field as 'required'.

  john-232317 14:39 18 Dec 2005

I always just put private in the box if needed.

  pj123 15:10 18 Dec 2005

Thanks for the responses. That is the first and last time I will try anything on Cover Disks.

Having finished the installation it doesn't recognise my Capture Unit anyway. There is only one option Ulead DVD-VF (whatever that is). I already have Ulead MovieFactory 4 which does a reasonable job but reading the hype in the Mag implied that Ulead Mediastudio Pro 7 VE had so much more to offer.

I much prefer to pay for software and know it will work.

  pandsar 18:09 06 Jan 2006

Well I can't even get a serial number. Tried several times and I don't get the email with the number. Tried ringing the PC Advisor Cover Disc Helpline and can never get connected to a 'computer expert'.

  pj123 20:47 06 Jan 2006

pandsar, try using the number in my post above.

  Big Elf 20:54 06 Jan 2006

I used the serial number you posted OK and installed it. It froze when I tried to use it though so it's now uninstalled.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

3D illustrator Billelis on how to promote yourself on social media

iMac Pro review

Apple Music : comment obtenir 3 mois gratuits ?