U-Lead Video Editing

  phippo 10:00 05 Mar 2006

Hi, I have just installed U-Lead Media Studio Pro 7VE from the cover disc and am learning how to use it. I seem to get on ok having downloaded my video from my camera (SonyDCR-HC0E) using a firewire. But when I cam to upload the edited vidoe back to camera using "print to tape" nothing happened. My camera supports DVin/out so I don't know what I am doing wrong. Any advice ??

  MichelleC 10:19 05 Mar 2006

Check dv 'in' is enabled in Sony menu, plus turn off all non-vital b/ground progs (+ av and firewall). Most dv editors have seperate utility for transfer and it's this that can be faulty sometimes.

  phippo 16:21 07 Mar 2006

I have tried the suggestions put forward and still no good. The camera sits in play /edit mode but does not start when I "print to file". Any other suggestions?

  MichelleC 08:40 08 Mar 2006

Try changing firewire card driver. There should be a choice of 2 drivers via device manager. After changing driver leave camcord plugged in and on then reboot.

  fazer 12:47 08 Mar 2006

Something else to consider:

Is the wire you are using to connect your camcorder to the computer bi-directional (not all are)?

Also and from my experience, should'nt the camera be on "record" as opposed play/edit as you state or perhaps even just switched on in standy mode (my editing suit completely controls the camera and I do not have to press anything.

Not knowing Ulead, perhaps you have to ensure that the edited video is perhaps rendered and even "saved" before trying to upload it back to the camera.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 6 review

Razer's Core X GPU enclosure hands on review: It's cheaper, bigger, and even works with Macs

MacBook Pro keyboard issues and other problems

E3 2018 : dates, conférences de presse, billets et plus