Two questions of stupidity

  Housten 14:57 19 Jun 2011
Locked

Good afternoon,

I have committed a stupid somehow and, as a result, the backup I should be doing I daren’t do until I get this cleared up. I don’t really know what I did, which isn’t helping either, but I have Windows Explorer just showing the Libraries, not all the partitions, folders etc which I had this morning. I have spent over 2 hours trying to get back to what I had before and I do not want to use a restore due to the enormous problems last time, plus of course will be re-installing all the updates. I know there is a possibility that this just needs something simple done but I am close to pulling my hair out and would be very grateful if someone could tell me what I have done ( unlikely I know, but I may as well ask in case someone can tell me so, hopefully, I will not do it in future ) and what I need to do to get back to what I consider is my “normal” Explorer layout. I have gone through “Control Panel” and other things trying to get back to what I assumed was the “Default” but, obviously, nothing has worked.

The second problem concerns start up. I tried various programmes to see what I thought of them, and one of these was from Auslogics. I didn’t really like it so I deleted it. Well I thought I had! I have gone through what I assumed was the start up and deleted what I didn’t want but every boot up a box appears on the screen saying that genie-soft can not find a file. I can not find where this is and would be grateful if someone can tell me how I get rid of this. I accept that it’s just a very, very small inconvenience but I would like to not have to bother with it.

Many thanks in anticipation of any help/information/advice from anyone.

  woodchip 17:52 21 Jun 2011

No in regedit there is a computer top left you need to click on that so it starts to look from there, or it will start looking lower down the tree

  Housten 17:18 22 Jun 2011

Good afternoon, Everyone!

I have been working on this ( sort of, anyway ) for most of today! I have run full scans for Malwarebytes and then Superantispyware, and got rid of everything they suggested. having to re-boot wasn't always 'helpful' shall I say and I had resigned myself to the fact that it wasn't worth spending the amount of time I had - never mind all you kind people - on it. For reasons I do not understand fully as to what or why I was doing it, I looked in Control Panel/Programmes and Features and saw 'File Access Manager ( remove only )', with no publisher, a date but no size or version. I had noticed it some time ago but had never connected what happened at boot up with it. can I just uninstall ( if I can ) or delete it? Can anyone think of any ramifications that might happen, apart from me regaining my sanity that is??????

Many thanks to everyone for all your help and my apologies for wasting your time.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best Camera Phones 2019

How can good design help millennials fall in love?

iMac 27in (2019) review

Comment identifier le modèle de son iPad ?