Two questions of stupidity

  Housten 14:57 19 Jun 2011
Locked

Good afternoon,

I have committed a stupid somehow and, as a result, the backup I should be doing I daren’t do until I get this cleared up. I don’t really know what I did, which isn’t helping either, but I have Windows Explorer just showing the Libraries, not all the partitions, folders etc which I had this morning. I have spent over 2 hours trying to get back to what I had before and I do not want to use a restore due to the enormous problems last time, plus of course will be re-installing all the updates. I know there is a possibility that this just needs something simple done but I am close to pulling my hair out and would be very grateful if someone could tell me what I have done ( unlikely I know, but I may as well ask in case someone can tell me so, hopefully, I will not do it in future ) and what I need to do to get back to what I consider is my “normal” Explorer layout. I have gone through “Control Panel” and other things trying to get back to what I assumed was the “Default” but, obviously, nothing has worked.

The second problem concerns start up. I tried various programmes to see what I thought of them, and one of these was from Auslogics. I didn’t really like it so I deleted it. Well I thought I had! I have gone through what I assumed was the start up and deleted what I didn’t want but every boot up a box appears on the screen saying that genie-soft can not find a file. I can not find where this is and would be grateful if someone can tell me how I get rid of this. I accept that it’s just a very, very small inconvenience but I would like to not have to bother with it.

Many thanks in anticipation of any help/information/advice from anyone.

  Housten 15:56 19 Jun 2011

Les28

Thanks for your speedy reply! My OS is Windows 7 Home Premium 64Bit and NO genie-soft is not my back up software. Both pieces of information I should have have included - many apologies, it's just me going brain dead!

  I am Spartacus 16:15 19 Jun 2011

In Explorer click the Organise button and select Layout then put a tick next to Navigation pane.

For your second problem click the Start orb, enter 'Run' the search box and select 'run' from the options that appear. Type msconfig in the box and click OK. Select the 'Startup' tab and remove the tick for anything to do with Genie-Soft and reboot.

  Fruit Bat /\0/\ 16:16 19 Jun 2011

Q1 see here

Q2 From a run box type 'msconfig' and select the Startup Tab. You can uncheck the applications you wish to stop from loading with windows i.e genie-soft

  Housten 14:01 20 Jun 2011

Good afternoon,

Gentlemen, many thanks for your replies and sorry for the delay in replying, but Rory was calling last night!!!

Anyway thank you ‘I am Spartacus’ I have got Explorer back, and this was a great, and very satisfying, tip!

However, I have gone through msconfig to get to start up and there are no entries for either Auslogics or Genie-soft, so I have absolutely no ideas about where further to look. As I said I have got Explorer back, so I typed in “*.reg” and 154 objects were found. I was amazed that I recognised some programmes that I had got rid of – or so I thought – many, many moons ago! None of the entries concerned Auslogics or Genie-Soft but it was a very interesting exercise and I hope someone may be able to say whether or not some of these entries can be got ris of; for instance whilst many of the entries were for less than 20KB there were two files I happened to notice that were far larger – one was more than 11MB and the other in excess of 57MB!

Anyway going back to my main problem, if anyone has an idea of how I can get rid of these I would be very grateful!

  Housten 14:54 20 Jun 2011

AS I have said before I am brain-dead!! Re-booted my machine in order to write information down to supply to you kind people, then I forgot it!!

What comes up at the start is a dialogue box labelled "Genie-Soft File Access Manager" with the comment inside it "Failed to access File Access Manager device"! As I have never had any sort of device attached to my computer from them this I find thoroughly confusing!! Any help/information/advice very gratefully received!

  Fruit Bat /\0/\ 14:58 20 Jun 2011

CCleaner download and run the cleaner

then click on Registry and Scan for issues when the scan finishes click Fix All issues do this a few times until it stops finding any issues.

next use the Tools - Startup - see what it lists in there.

  Housten 14:51 21 Jun 2011

Fruit Bat /\0/\

Thanks for your reply. I have had ccleaner for some time, but always ran it just the once. I thought that you must be wrong to say use it more than once, but wow! I ran it and clicked Fix All, then ran it again and after the first's time I thought that that was it. But no, two came up on second run, so clicked Fix All and re-booted. Exactly the same comment in Genie-Soft box!!! This is driving me mad! When I click on close it disappears and I am certain that it is doing nothing but to a large extent I don't care I just want rid of it, so if you - or anyone else - has any idea(s) then I will gratefully receive any comments!!

many thanks in anticipation.

  I am Spartacus 16:50 21 Jun 2011

You could install the Genie-Soft program again and then run the uninstaller from Control Panel, Programs and Features. If you deleted it previously rather than uninstalling it it can leave some entries behind.

  woodchip 17:12 21 Jun 2011

Go to run type Regedit click Enter, Click on My Computer, go to menu Edit/Find type Genie-Soft press enter key delete what it finds, then press F3 do this till you get to the end of regedit

  Housten 17:47 21 Jun 2011

woodchip

Many thanks for your reply. I typed Regedit into the Start box, then ignored My Computer - as it is on my Desktop - and then went to edit/file, typed and found only one entry of Genie-Soft, which I deleted and then re-booted my machine. No change! So, I am Spartacus, I thank you for your idea and I will try it tomorrow morning, and will then report back! As I said this is getting so close to hair-pulling time!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iPad Air (2019) review

Digital humans aren't just possible - they're essential in today's top games

iMac 21.5in (2019) review

Les meilleures boîtes mails gratuites