Twain pain

  Micken 21:19 15 Oct 2003


I'm not a happy bunny :angry:
I have a Canon S45 digital camera that my PC can't find. Although it's managed before.
I've unplugged (manually by their leads) all other USB devices. Completely uninstalled the Canon software, done a complete reinstall, according to manufacturers instructions and still got nowhere. I've searched the web for solutions, but still no go _

Any ideas?

  woodchip 21:26 15 Oct 2003

What is your OS

  GANDALF <|:-)> 21:26 15 Oct 2003

If you get no joy then use a card reader...£10ish, IMHO much better than any software.

Manually search your PC for all traces of the canon programme and delete them. Turn off your AV and load the software. When you have loaded the software plug the camera in and then turn it on. Turn off the PC, plug the camera in, turn it on, then turn on the PC and see if it recognises it. I usually find that this problem is the result of some of the dregs of the old programme that reside on the PC.


  woodchip 21:28 15 Oct 2003

Try this it should work, Go to Device Manager remove all USB do not reboot reinstall Camera software then reboot

  Micken 21:31 15 Oct 2003

Thanks for your ideas I am on to them and will come back when I've tried them out.

  Micken 21:38 15 Oct 2003

OS is W2K. You don't mean USB controllers to be removed do you? Other USB devices that I have are scanner & printer.



  woodchip 21:45 15 Oct 2003

so there are no usb in device manager Windows will reconfigure when it starts

  Micken 19:05 16 Oct 2003

Daughters had changed settings on camera, which prevented download. I didn't think of looking :-(

Thanks for suggestions, Micken

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Moto G6 Play Review: First Look

The best smart speaker: Apple HomePod vs Google Home vs Amazon Echo

Augmentation du tabac : les meilleures applications pour arrêter de fumer