tvichw32 driver open error

  birkdalite 19:44 13 Jan 2003
  birkdalite 19:44 13 Jan 2003

This error message has suddenly appeared when I open my Epson scanner, as I have newly installed Epson photo 925 printer and asked for any info.nothing to do with their equiment was the reply. So I have gradually uninstalled programmes until I have found the culprit, which is Black Widow filmscan 2000.Remove it error disappears,replace it and back comes error, I have tried using " search " on the disk but nothing shows. Has anyone any ideas please?

  Rtus 21:12 13 Jan 2003

Ive posted a link to this from your old thread ...Maybe the files in a .Cab on the cd!Have you tried Black widow web page if there is one?

  birkdalite 09:35 14 Jan 2003

Rtus thank you very much for your help. Although the disc is an original ,Black Widow no longer with us to help. I have gone through Google and found an alternative driver which works thankfully without error message.Thanks again you're a gent! Roy

  Rtus 08:52 24 Mar 2003

I thought I saw a request here asking birkdalite for the answer to What driver he'd found??? But today its gone !! Am I seeing things or was it moved......Maybe its time to have a rest..LOL

  ghm 17:15 09 Sep 2005

What was the resolution of this problem. I have been getting the same error massage plus 'Cannot Load ASPI Layer Driver'

  pjw_32 19:14 21 Dec 2005

I have Win XP and this scanner. Does any body have a driver or know where I can get a driver from.

Seems a shame to through it away simply because of a driver.

Can anybody assist??

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Honor 9 Lite review

18 Best Adult Colouring In Books 2018

HomePod review

Les meilleures séries Netflix (2018)