tv card installation nightmare

  johncampbell 16:09 23 Aug 2003
Locked

I have been using my TV card for a while it is a ati radeon all-in-wonder 9000. I came to use it yesterday and all my stored channels had gone, so I go to re-tune it in using the wizard but it won't let me get past the second stage, there is nothing in the drop down box so I can't go on the next stage of the wizard. Any ideas?

Copy and paste the links to look at the images

click here
click here

  tth 17:58 02 Sep 2003

I have similar issues on AIW 8500DV - just created a new thread - "TV function stopped working on ati AIW 8500DV" All my channels went "missing too" which is why I had to use the setup function again. I know what you mean by nothing in the drop down box for cable/antenna function...and I can't bypass this stage either...did you find a cure ?

  johncampbell 12:02 03 Sep 2003

I simple used system restore to the last time I knew it was working. Its working fine now, the drop down box contains all different counties.

  JJCUK 13:40 03 Sep 2003

Its a known problem with direct x 9b and all pal tv tuners

if youve upgraded it could well be this

microsoft and ati are working on it for about a month now

follow this link

click here

  JJCUK 13:47 03 Sep 2003

heres the official stance

ati click here

  johncampbell 17:30 03 Sep 2003

yes makes sense, i installed a new game with direct x 9b, the system restore took it off.

  JJCUK 09:39 06 Sep 2003

and now a MS hotfix is available

click here

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

Illustrator Charles Williams on how to create magazines and book covers

iMac Pro review

Les meilleures prises CPL (2018)