Turning Off Windows Defender in Windows 10

  RegScriv 16:24 26 Nov 2015
Locked

I use Kaspersky so don't need Windows Defender. Just lately Defender has started popping up warning me of a potential risk. I've carried out full scans with Kaspersky & Malwarebytes & I appear to be clear but I don't want Defender popping up all the time. I've tried turning it off but it turns itself back on. And I can't get "gpedit.msc" to run. It's telling me it's not there. Any advice on shutting up Defender.

  Bris 16:36 26 Nov 2015
  Govan1x 17:38 26 Nov 2015

If W10 I don't think you can disable it. Have it set to manual only.But you should be able to stop it from running in Services.

  RegScriv 21:36 26 Nov 2015

Thanks for your feedback. I now seem to be in the situation where I can't access Windows Defender at all. I have a dialogue box telling me the Defender has been turned off and is no longer monitoring my system. In which case I guess "Mission Accomplished". I don't think I will ever want to rely on Defender for security anyway.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Call of Duty: Modern Warfare preview

Nexus Studios on how to make the perfect animation showreel and portfolio

Apple TV streaming service: what, where, when and how much

Apple Watch Series 5 : date de sortie, prix et autres rumeurs