Turning off security centre

  Joe R 12:31 17 Apr 2005
Locked

Hi all,

Having built a new system for myself, I,ve put my old system into the kids bedroom, for their use.

I have activated xp by phone, and have no A/V, firewall, or spyware stoppers on the system. My problem is that, the security centre is popping up constantly, and it would be much appreciated, if anyone could tell me a way, to turn these alerts off.

Thank you. Joe.

  Joe R 12:33 17 Apr 2005

Should have mentioned, that the old pc, will not have any internet access.

  johnnyrocker 12:33 17 Apr 2005

somewhere in properties etc must be a setting such as dont remind me again?


johnny.

  VoG II 12:33 17 Apr 2005

Start, Run, type in

services.msc

and click OK. Scroll down to Security Center and double click it. Click the Stop button and change the Startup type to Disabled.

  Joe R 12:35 17 Apr 2005

johnnyrocker,

I have tried this already, and can't find a setting such as this.

  Joe R 12:38 17 Apr 2005

VoG™,

Thank you very much, it is now off.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

Indie publisher Canongate’s top 10 book covers of 2017

New iMac Pro release date, UK price & specs rumours

Tablettes Amazon Fire : quel modèle choisir ?