TUNGSTEN T3 SUDDEN BLANK SCREEN

  RADDISH33 23:44 09 Jun 2004
Locked

After playing a movie clip on Kimona (Spiderman 2 for those that are curios)on my T3, the handheld started to close and I stopped it just before it closed completly, there was a strange noise and the screen went funny and is now blank. I have tried all the reset options but there was no responce at all. I have tried leaving it in the cradle to recharge but all I can see is a faint light behind the blank screen, there is no responce at all from the on/off button or any other button. I have had the T3 for a month. I am reluctent to get in touch with Palm support as they were of no help on my previous query. Can anyone here help. Thanks and regards

  Demora 00:16 10 Jun 2004

Okaaaay. Heres a shot in the dark!!!! I had a simular problem but Mine wouldn't switch off from the reset screen. I had to use a screen cleaner on the on/off switch and then do a double reset a few times. Eventually this seemed to work. (Double reset when you press the stylus in the reset hole twice quickly) This clears anything thats been corrupted in the T3. Then hopefully you should be able to reset properly and hotsync everything back to the T3. You could also try the user group on yahoo. click here you have to join but they're not a very busy web forum.

Also I went to the expansys web site and bought a leather case by Covertec that covers the on/off button click here

Hope something here will help.

Demora

  RADDISH33 06:48 10 Jun 2004

Thanks Demora for responding, but the T3 is not responding to anything, even the green light will not come on when I sit it in the cradle.

I tried your suggestion of a double reset and again no responce. It wasn't the on/off switch that switched it off at the time it froze, it was the bottom half of the T3 that was sliding shut, the bit that covers the on screen key pad. I will have a look at your suggested links, and check back after work today. If anyone else has any suggestions they will be greatly appreciated.
Thanks again Demora.

  Demora 08:28 10 Jun 2004

You could try the palm forum (Not associated with Palmone) click here or try kinoma's website. click here

Might have a solution.

Oh forgot to mention I had to almost run the battery down before I eventually was able to reset.

Demora

  RADDISH33 17:15 10 Jun 2004

Thanks again Demora. The problem is now solved. Overnight the battery ran out, so I placed the T3 back onto the cradle and the green light came on. I did a soft reset and 'hay presto' it came alive. Good job I did a back up all I need to do is Hotsync and I should be back in business.
Palm also came back with the same responce to recharge then Reset. I think what needs to be remembered is as you say to wait until the battery runs down and then recharge and reset.
Thanks for the links.
R33

  RADDISH33 18:22 10 Jun 2004

Forgot to mention that (in case anyone reading this has the same problem)before I Hotsync I needed to ensure that in Hotsync manager 'system' the 'Desktop overides Handheld' to complete the restoration. I am now a 'happy bunny'.

  Demora 19:43 10 Jun 2004

Thats great. I always thought these things were there to make our lives easier Hah.

Demora

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

Indie publisher Canongate’s top 10 book covers of 2017

New iMac Pro release date, UK price & specs rumours

Tablettes Amazon Fire : quel modèle choisir ?