Trying to restore Samsung Notebook to working condition

  alternator 13:06 27 Mar 2013

(Sorry for long description) I am trying to restore a Samsung N150plus notebook to working condition for a friend, so don't know to much about it.I know it runs MS Win 7 starter, and it had AVG antivirus installed, I have no info on RAM or processor(other than sticker Intel Atom inside) etc. Problem is when you start it comes up with page Recommend using Start up Repair, if you select this it gives a message "Your computer was unable to start" Startup repair is checking your system for problems. The progress bar just continually runs with the message "Attempting repairs". It says it might take several minutes, I let it run for 20minutes and it never finished, so cancelled it. This just seems to freeze the screen, only way to get out of it is to turn off the machine. If you try a normal windows start up the progress bar runs for a minute or so and the screen goes blank. Again the only way to achieve anything is to turn off the computer. Managed to get into Windows memory diagnostic tool which when run, reports no error found, during the test,it says it will restart with a report, which it does but screen remain blank after ms corp progress bar disappears. Again have to turn off. Turning on again with F4 pressed takes me into Samsung Recovery Solution 4(splash page), left running for 20 mins it says 'please wait' but only thing that happens during the 20 mins is hard drive light blinks occasionally.Again switched off. Rebooting pressing F8 and select start in safe mode, it starts loading the Windows files but stops with a page full of loaded files, with please wait at the bottom left. Same result if I try other options, with networking - Prompt - last know good configuration - etc. I do have the Samsung System Recovery Media DVD, but obviously the notebook does not have a DVD drive. I would appreciate any help or ideas.

  Fruit Bat /\0/\ 13:27 27 Mar 2013

Try the startup repair at least 5 times before giving up.

after that try reading this to see how to reinstall windows 7 from a usb drive

  alternator 13:30 27 Mar 2013

Thanks Fruit bat, just running Startup repair again, this time it has been running 20mins and is still saying Searching for problems. I will as you say try running it half a dozen times, then will try the reinstall. Will report back on the result.

Thanks again

  woodchip 14:31 27 Mar 2013

he should have to Samsung cd discs as i do to repair or reinstall from. I have these for a Samsung nc10 netbook

  onthelimit1 14:52 27 Mar 2013

Just use an external DVD drive to run the reinstall. If you don't have one, they are as cheap as chips!

  alternator 15:28 27 Mar 2013

Thanks for the input guys ( Tried Running the Startup repair 6 times the first time it took 30mins or so while saying attempting to fix problem. The subsequent attempts seemed to freeze at the same point after 3-4 mins while stating searching for problems.

Yes I do have the Samsung System Recovery Media DVD and have checked the BOOT sequence and No. 1 is USB CD, but it has :N/A in the right column. The instructions say {Shift+1) enables or disables device. I tried pressing the shift key and the 1 key but to no effect. With the Recovery DVD in the external drive and plugged into the USB port, it still appears to boot from the HD. Am I doing something wrong?

  woodchip 16:03 27 Mar 2013

Files need putting on a USB stick from CD then boot from it USB stick and restore it

  alternator 16:34 27 Mar 2013

HI Woodchip, Do I take it that the external DVD drive is a no go. The boot sequence in the BIOS is 1) USB CD : N/A 2)AHCI HDD : WDC W2500BEVT -35A23T0 3)PCI BEV :N/A 4)USB FDD : N/A 5)USB KEY:N/A 6)USB HDD. You say files need putting on USB stick, not sure which files to copy to stick. The DVD has folders called BOOT , EFI , SOURCES , SUPPORT, UPGRADE , AUTORUN, BOOTMGR , and SETUP. I do have an eternal hard drive if that would be better. I appreciate thatI need to change the boot order to USB KEY if I use stick and USB HDD if I use external HD, but it is the files I need I am not sure about.

  Fruit Bat /\0/\ 16:52 27 Mar 2013

No. 1 is USB CD, but it has :N/A in the right column. The instructions say {Shift+1) enables or disables device.

you do need it plugged in at the time

  alternator 16:58 27 Mar 2013

Thanks fruitbat, yep it was plugged it to both the power supply and the USB socket on the notebook. I also tried plugging in a USB stick but the USB KEY also still said ;N/A

  alternator 17:09 27 Mar 2013

Further INFO on the 2) AHCI HDD if I press the shift key and the 1key (to disable it) it does not say :N/A just an exclamation mark to the left of the number appears.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

Illustrator of witty, relatable Instagram comics Julia Bernhard touches on our humble moments

iMac Pro review

Quelle est la meilleure application de podcast pour Android (2018) ?