Trying to reformat but getting error message.

  phil 22:50 11 Nov 2003

My daughters PC, Evesham AMD200, 128 mb, 2gig hd, Windows ME, started playing up.

First it wouldn't get past the loading stage with the ME Screen flashing on briefly and then returning to the dos screen and hanging.

I tried again earlier today and it was starting in safe mode followed by the help file. I've done a system restore back as far as I can (2 weeks) and then I got one step further.

Now it gets as far as the desktop but without icons or a taskbar. Within a few seconds an error box came up with 'error in browseui.dll - explorer is closing'

Thats as far as it got and then shut down once I'd closed the error message.

Obviously my next step would be to reinstall ME but having to do so using the startup disc.

Tried that using 'start with CD support' but it wouldn't recognise the disc so I tried the 4th option 'basic startup'.

At the prompt I typed in fdisk, there was some info about deleting partitions so I clicked on yes and that gave me this message 'invalid media, retry, failed'

Now if I try and reboot without the startup disc the machine hangs.

Where do I go from here?

  VoG II 23:01 11 Nov 2003

Have you tried going into the BIOS and changing the boot order to CD first. Then bung the Windows ME disk in the drive and reboot.

  DieSse 23:13 11 Nov 2003

It sounds like a severe problem on the hard drive, if fdisk gives an "invalid media" reponse.

Find out the manufacturer of the hard drive (have a look at it if you don't know). Go to their web site and get their drive test diagnostic program and run it.

Normally this will also contain a "zero-fill" option, which is to all effects a complete wipe and reset of the drive back to it's basic "ex-factory" state.

  Giggle n' Bits 23:17 11 Nov 2003

that another reason why it won't boot from the CD.
Is it a geniune Microsoft CD with Me on and not a Factory restore disk ?

  skell 16:33 12 Nov 2003

Like VOG says look in ur BIOs make sure the boot order is set for your CD 1st. Assuming you have a start up floppy disk you can also set it to boot from that. again in the bios set bootup from A:. restart and choose without CD support. then try fdisk again. if your hard disk was partioned it will give you some options like display partions info and delete partions. select delete. If your hard disk wasnt partioned select create. then select create primary. it should then ask you if you would like to use the whole of your hard disk put in yes. when done then activate the disk by selecting set active. restart your computer then at the A: prompt type FORMAT C: /S -as you see it with the spaces-. if you get and error again you could try using a programme call PARTION MAGIC.

I hope that helps. its only from memory though.

  phil 21:09 18 Nov 2003

This is going from bad to worse.

I tried everything mentioned on here with out any luck so I tried a new (s/hand) HD.

Put it in and when I re-booted I got this message, 'no fixed disc available'.

Checked it all over again and the next time it asked to start from a floppy. Put the start up disc in and it asked me to press any key and try again, and again and again.

Checked everything for the umpteenth time with no luck so went and cannibalised an old PC at work for the floppy drive.

Tried it just and again I get the same message.

Motherboard? Scrapheap?

  cycoze 21:38 18 Nov 2003

Is the s/hand drive set to master and did you auto-detect it in the bios ?

  phil 21:49 18 Nov 2003

Yes it's set to master and auto detect didn't find it.

  DieSse 23:01 18 Nov 2003


Remove all other IDE devices and cables

Reset the CMOS via the jumper if there is one - then rest it to default values

Change the IDE cable

Make sure there's no bent pins on the motherboard IDE connector

Double check that you've got the cable the correct way round (red stripe edge to pin1)

Change the power connector over.

  DieSse 23:03 18 Nov 2003

Otherwise I think your motherboard is U/S

  keith-236785 23:24 18 Nov 2003

one last thing, is the hard drive cable connected to the primary ide connector on the motherboard.

when changing drives around in what can sometimes be a tight spot, it is easy to connect them wrong.

also try setting the hard drive to CS (cable select)

or even removing the jumper completely and try again.

if you get nowhere then i agree with DieSse thet your Motherboard may be U/S, try your hard drive in someone elses pc to see if it works.

good luck

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Nintendo Labo review: Hands-on

The best smart speaker: Apple HomePod vs Google Home vs Amazon Echo

Les meilleurs SSD (2018)