Trying to play games

  rockydog 23:12 26 Sep 2005
Locked

i do not seem to be able to load the simplest of games.
THIS APPLICATION NEEDS AT LEAST 16MB OF FREE MEMORY. THERE IS ONLY -1196MB OF FREE MEMORY. PLEASE FREE UP SOME MEMORY BY CLOSING DOWN ALL OTHER APPLICATIONS.
I am running a Athlon 64 3200+ 2ghz with 1gig of RAM and plenty of hard drive space.
drive c=122 gb
d=111 gb
g=172 gb
Can you help. I am running XP

  De Marcus™ 23:25 26 Sep 2005

Are you trying to run the game uing onbaoard graphics or do you have a seperate graphics card?

  rockydog 00:00 27 Sep 2005

i have a nvidia ge force 5500

  GaT7 00:09 27 Sep 2005

"A lot of installers have trouble when there are temp files left behind by a prior installation. To avoid this:

Set Folder Options> View to show hidden and system files. Then go to Documents and Settings\<your account>\Local Settings\Temp and delete all files and folders that you find in this location. If Windows refuses to delete one or two because they are in use, that's ok - just work around them.

Also look in Windows\Temp and again delete anything you find here.

Then try the software installation again." - above from click here. G

  Cannuck 02:30 27 Sep 2005

Try this to see if this will make your games load. I tried to run Adobe PhotoShop, and I got a message saying I didn't have enough RAM. (I've got 1gig)
Go to Control Panel and click on System/Advanced/Performance/Advanced. Click on "Change" on this page. This will show you the RAM that the computer has assigned to your HD. It could be Zero even with all that RAM
Near the bottom you will see the maximum your system will allow, and the Recommended amount.
Click the "Custom" circle and try 100 say, and below that put in the recommended figure. Click ok and exit.
Your game should now load.
Cannuck

  rockydog 00:30 28 Sep 2005

where it says custom i have min 1536

max 3072

  Rigga 08:43 28 Sep 2005

It sounds as if you're trying to run a DOS game.

I take it you're running windows XP, if so, right click the .exe file and chose properties, then under compatibility mode, try the various options there to see if that makes a difference.

HTH. R.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

HP Envy x2 review: Hands-on

Iconic New York graphic designer Milton Glaser on his uplifting new subway posters

New iMac Pro release date, UK price & specs rumours

Comment suivre le parcours du père Noël ?