Trying to download ZoneAlarm but I had a problem.

  Triprajul 23:36 05 Jun 2010


When I attempted to download the ZoneAlarm firewall (and only the firewall), I received the following message:

“This computer is running Windows XP Service Pack 2, but requires an update to the Service Pack (SP) before you can install ZoneAlarm. Click OK to start this SP update (KB943232) now.”

Where does this update come from for Win XP SP2? Does it come from Microsoft or from another source? Could this update cause me any potential problems? Any information given is greatly appreciated.

  Devil Fish 23:51 05 Jun 2010

KB943232) is a microsoft patch and you shouldn't have any problems with it just done a quick google and it appears to be a known issue in the ZA community.

  Sea Urchin 00:13 06 Jun 2010

Or of course you could install XP Service Pack 3 which would solve your issue.

Another solution would be to download and install ZoneAlarm 7 which wouldn't need the patch, but as that is now nearly two years old it would seem to be a bit risky on the security front.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy S9 review

Artist Helen Friel on designing paper models for everyone to make

What to expect at Apple's 27 March education event

Idées cadeaux pour geeks et tech addicts