Trying to access a web site.

  octal 19:37 06 Jan 2006

I'm trying to access a page in the Combined Prescision Components (CPC) site and I seemed to be having problems. I've tried both Firefox and Opera, I don't use IE.

If someone who uses either of these browsers can also try it please.

If you open the site, in the top left hand corner, click on one of the links, I clicked on the Cable, Cable Accessories and Connectors. In the next page I clicked on Connectors, the page opens with nothing on it. I know there is something on it because I can access it in a roundabout way, but not clicking on the links.

click here

  stalion 19:39 06 Jan 2006

just clicked on it useing ie and got nothing

  SANTOS7 19:40 06 Jan 2006

Clicked on all links got nothing (XP Pro Firefox)

  csqwared 19:40 06 Jan 2006

I'm using IE and get the same result.

  octal 19:41 06 Jan 2006

Oh, really? Maybe its not just my quirky system then, thanks.

  SANTOS7 19:43 06 Jan 2006

Clicked on random links none of them seem to work, tried the search option, that does not work either at the moment...

  octal 19:48 06 Jan 2006

That is really strange.

To open the page I want, I've got to use Opera click on the Connectors link to get the address, then open Firefox, paste the link in and the page of connectors opens. This is the link, bet it doesn't work though click here

Talk about around the sun to meet the moon.

  SANTOS7 19:52 06 Jan 2006

Doesn't work for me... Ya Boo Sucks!!!

  octal 20:02 06 Jan 2006

Thanks for all your help folks.

The site used to work fine, but they seemed to have changed servers recently because I had to update my bookmarks when I accessed it tonight, so that might be the problem.

I have sent them an email with a link to this page to show them its just not a 'one off'

Their sister site Farnell Components which looks like its built the same works correctly click here

  Chegs ®™ 20:19 06 Jan 2006

bet it doesn't work though...does with Avant. :-))

Your 1st link works too,I can click "on the Cable, Cable Accessories and Connectors. In the next page I clicked on Connectors, " and get around the rest of the site no bovver.

I will retry later from linux(as I know your using it)with FF 1.5 and Konqueror browsers,see if its a prob their end(silly coding that doesn't allow use of owt but IE)or maybe yours.

  octal 20:25 06 Jan 2006

I appreciate that thanks, I don't think its a Linux thing because some of the others using Windows can't access it either, using IE as well!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy S9 review

Wacom Cintiq Pro 24 and 32 review – hands-on

When is the next Apple event?

Gmail : comment annuler l’envoi d’un e-mail ?