trouble reinstalling windows 98 accessories

  [DELETED] 09:05 10 Oct 2003

I tried to reinstall paint which could not be used because of errors, then found that all accessories had somehow been removed(somethin I did no doubt)). Windows 98 was pre-installed on my computer so when it asks for the disc I only have a restore pack. I have tried using this disc but the files to reinstall all the accessories cannot be found on it,how can I reinstall the accessories ie. paint, calculator, imaging, games clipart etc?

  Diemmess 09:41 10 Oct 2003

Presumably a long time since your computer was first brought to life, but -- you may be luck if you try what follows.

Is there a folder on your hard drive named W98? If there is then you have the missing files there even if they are not on your restore CD which they should be.

Go to control panel (add/remove programs)Click on Windows setup tab, then choose Accessories.

Click on the details tab and tick any blank boxes for the things you want like Paint.

Then either OK or "have disk" and browse for the W98 folder or the restore disk ...... and the best of luck!

  [DELETED] 10:44 10 Oct 2003

Thanks but I have tried that but I get a message that the path cannot be found to these files???????? Do you think there is something wrong with my disc? would it be ok to borrow someones and try that?

  [DELETED] 10:46 10 Oct 2003

Under Win98 look for options folder and then another folder called Cabs. point it here if it exists.

if not do you have a options/cabs folder under c:\windows???

  graham√ 12:08 10 Oct 2003

It's tricky browsing for the files some times, you have to trick it!

When you select the item, do not click 'Have Disk', click 'Apply', without the CD. The message '... could not be found' will have a 'Browse' option, taking you to 'Open'.

Select the CD drive, put in the disk. When it spins up, scroll down to Win 98 and select it. Then OK 3 times.

  woodchip 12:47 10 Oct 2003

You can use some one else?s disc to do the job

  [DELETED] 12:19 11 Oct 2003

managed to trick it eventually minus one file that i could not lead to. all working ok exept paint still, it is still not opening and has message invalid page fault in module MFC42.DLL at 0167:6c37f9eb, whatever that means????????

  graham√ 13:56 11 Oct 2003

Try this : Start, Run, type sfc, OK. Select one file from CD, type mfc42.dll, with the 98 CD in drive.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Microsoft Surface Book 2 15in review

Illustrator Amy Grimes on how setting up her own eco-brand led to success with clients too

MacBook Pro keyboard issues and other problems

Test : l’enceinte connectée HomePod d’Apple