Trouble with the new ZA update?

  MAJ 11:15 15 Dec 2007

Is anyone else having a problem with the new free ZoneAlarm update (70_462_000)? I installed it last night and my wireless connection went haywire, still connected okay but it was showing constant activity. It was late so I decided to investigate this morning if it was still happening. It was still going haywire this morning, tried to do a System Restore but it wouldn't allow the restore. I uninstalled the new update and reinstalled a previous version (7.0.408.000), now everything sems to be back to normal.

Using XP PRO.

  hastelloy 11:49 15 Dec 2007

and no problems so far!! Using XP Pro.

  Stuartli 12:58 15 Dec 2007

Been using it since last night with no problems, also on XP Pro.

  MAJ 14:06 15 Dec 2007

Thanks guys, might try and re-install it again later, see if it has settled down any.

  betaman 15:02 15 Dec 2007

Installed this last night on two PC's; having installed it I kept getting error codes on Microsoft Update site (one of the machines hadn't had the latest updates for Windows or Office 2003). Eventually had to switch off Zone Alarm, switch on Windows firewall, whilst I got the updates, all other possible workarounds having failed.

Checked out the same site on the other machine and the same error occurred. Both machines running XP Pro.

  NewestRoyWidd1 17:07 15 Dec 2007

Thanks to all re this thread,at least now everyone will be able to make an informed decision whether or not to install the update.

  wee eddie 22:22 15 Dec 2007

Needed a second reboot for all to work well. Went for a Clean install so all my various bits need to re-register, but then I expected that.

So far so good.

  MAJ 22:35 15 Dec 2007

I'm currently encoding a video on my main PC, so I'll try a clean install of ZA when that is complete. I noticed earlier that Avast was trying to access the internet, even though I thought I had uninstalled it months ago, most strange. Anyhow, after a little trouble uninstalling Avast, it is now uninstalled, hopefully it was that causing the problem.

  MAJ 01:49 16 Dec 2007

No, no luck, still the same, have gone back to the previous version of ZA, all okay at the moment, will tick as resolved.

  laurie53 08:43 16 Dec 2007

Thanks for the heads up. I'll stick with the version I've got!

  MAJ 09:42 16 Dec 2007

Loaded it (the new update) on to my laptop last night, no problems, it was the 'Generic host process for Win32 services' that was causing all the wireless activity. What was causing that, I haven't sussed out yet.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy S9 review: Hands-on

The art of 'British' pulp fiction

Best password managers for Mac

TV & streaming : comment regarder le Tournoi des Six Nations 2018 ?