Trouble installing Epson Twain 3 (32)

  Diemmess 14:53 05 Nov 2006

An old trusty SCSI Epson 5500 scanner have often had trouble installing it in previous versions of Windows.

Was working fine when I had to do a new installation of W 2000.

I have no problems installing Epson Twain32 (which the scanner will not recognise) but remeber that last week the Twain had this extra "3" in its title. "Epson Twain 32 (3)"

The site downloads available are either the same as the original CD, or will not install saying I should use Plug and Play!

Device manager has always had yellow triangles when the scanner is connected but not otherwise.
It is SCSI, and that makes it special/bolshie.

Snag is that I cannot remember how to achieve a working installation of this gizmo. It was OK only a week ago!

  Diversion 15:12 05 Nov 2006

Have you tried right clicking on the yellow triangle & clicking on update driver, it will find the file itself if it is on your computer. That "Epson Twain 32 (3)" denotes the item has been installed 3 times.

  Diemmess 16:31 05 Nov 2006

Diversion - been installed 3 times!
Your brain works a different way from mine which has quit working after 4hrs.

Even so there was a time when acquirng a document gave a choice between both names and only with the "3+ driver" would it work.

Oh well. I'll try and force the thing down its throat. - by the obvious method, though it hasn't been very good at finding the drivers on the CD, and using the same CD as soon as it self runs hasn't worked for a driver to be recognised.

  Diemmess 17:12 05 Nov 2006

Have tried all ways to force the driver down its throat and even managed to have two Twain drivers to use including one with the magic 3.

Both bring the same laconic error message "Scanner not ready OK?"
Its certainly not OK.

I think the time has come to buy myself a USB scanner and do less time fiddling.
Its tempting, because it is now the only device using scsi where once there were four.

  jack 17:21 05 Nov 2006

This topic re moving scanners of the DOS [95/8/ME]era to the NT era[2000/XP] has been raised so many times
Either they simply do not work or the makers has put up revised drivers that are dodgy.
From what I can under stand a scanner has its own processor that controls the scan/tracking/pixels/dpi and all that on command from the controlling program via TWAIN and the driver. These chips[processor] have firm ware that recognises DOS commands - but your machine is sending NTFS files;
Some scanners were dual but not many.
Still Christmas is but 6 weeks away DM.
Keep dropping the hints.

  Diemmess 17:49 05 Nov 2006

...... and for the thoughts about Santa.

Things can't wait for that. I have 3 important personal documents to deal with and a village magazine to produce by the end of the month.

The scanner shows as present and recognised by the SCSI Bios. My Win 2K is Fat 32 based, not NT.

If I do solve this it will probably be a mystery of How, but the Epson GT 5500 was fast in its time, and very reliable once installed. I think in those days it cost around £300.

  Diversion 18:55 05 Nov 2006

I was assuming that W2000 worked like XP Pro, and also I thought connection was by USB. Sorry for troubling you.

  Diemmess 20:26 05 Nov 2006

Have no regrets. I often find discussion can point to a solution (;-)

  Diemmess 09:16 07 Nov 2006

Ditched SCSI from my PC.
End of an era (for me).
Installed a new Epson V100 which has all sorts of fancy facilities and seems to do a good job if a little slower than the SCSI scanner.

I hate to ditch anything that still works.
So ...... email and convince me that a working 2940AU host card, lots of SCSI connector cables, a cable terminator and a Jaz Drive with two 1Gb cartridges will have a good home.
All this could be yours for the postage!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

Creative studio Omnibus' brand identity for We Said Enough fights back against sexual misconduct

WWDC history: Apple's product launches since 2005

Espace de stockage : comment libérer de la mémoire sur votre iPhone ?