Trouble With ATI Radeon 9000 64Mb PCI

  jon_neo 17:29 10 Apr 2004

I just installed a Samsung CD-RW/DVD-ROM drive and after a while I got it to work. But I must have done something and the drivers for my graphics card have gone missing. I have tried to install various versions of the drivers with no success. Please help before I send it away to be fixed.

  hugh-265156 17:38 10 Apr 2004

the cd drive should be picked up and automatically installed by windows itself just by being connected to ide2(check the jumpers are set to master or slave correctly and its on the correct position on the ide cable)

what happens when you try to install the drivers for the graphics card? you can get the latest version from click here

whats your operating system?

  jon_neo 17:51 10 Apr 2004

I'm on 98SE and when I install the drivers it does it, I restart the PC it says that they are installed but I can't do anything like changing the resolution or the colour mode.

  hugh-265156 17:54 10 Apr 2004

did you install the ati control panel or just the driver?

  jon_neo 17:56 10 Apr 2004

Both. And when I go onto System under Control Panel, it has a ! next to the graphics card, and it says there is a hardware conflict, how do I disable my old card because that might work then.

  hugh-265156 17:59 10 Apr 2004

actually i dont think that should stop you from changing resolution just advanced options sorry.

try this:

download and save and install driver cleaner click here

uninstall the ati control panel(if listed)via add remove programs but dont restart.

uninstall the ati driver via add remove programs and restart in safe mode.

run driver cleaner(read instructions)and restart in normal mode again.

click cancel twice when windows prompts to install the the latest version for win 98 from the ati link above and install them.


  hugh-265156 18:00 10 Apr 2004

you may need to manually set the IRQ for cdrom and graphics card via device manager.

i dont know how to do this in windows 98 sorry.sombody here will know.

  jon_neo 19:13 10 Apr 2004

Thanks for all your help, I've got it to work now. I ran the driver cleaner and installed the drivers and that seems to be woking. Thanks alot.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best Amazon Echo: What’s the best Alexa speaker?

Kano Computer Kit Complete review: A fun DIY 'laptop' that teaches kids to code

Best pro photo editors for Mac 2018

TV & streaming : comment regarder les Jeux olympiques d’hiver 2018 ?