Trivial question about a PCA forum detail

  Pineman100 14:58 10 Feb 2010

Before I installed Windows 7 (a few days ago), I was running IE8 under Vista. When I hovered my cursor over any "click here" link on this forum it showed a small "flag" with the URL of the link.

I'm now running IE8 under W7, and this little flag no longer appears.

Any ideas on restoring this function, please?

  Fingees 15:23 10 Feb 2010

I use windows 7, and IE8.
It still works for me, although it takes slightly longer to appear.

  provider 2 15:52 10 Feb 2010

Have you tried switching to Compatibity View: click here

  birdface 16:02 10 Feb 2010

Works Ok for me.Using W/8 and IE8.Maybe check to make sure your flash program is enabled on add-ons.
No idea if that could be the cause or not but I don't have java installed and have script disabled in developers tools.

  birdface 16:02 10 Feb 2010

That of course should be W/7.

  Pineman100 16:02 10 Feb 2010

provider 2 - that works! Thank you very much.

But I wonder why the flags appear for Fingees and not for me - despite having the same OS and browser.

  sunnystaines 16:04 10 Feb 2010

i have the same as Pineman100 vista was ok but no url view in w7

  Pineman100 16:10 10 Feb 2010

Thank you for those suggestions. I do have Flash enabled. In Developers Tools, Script is greyed-out on the Disable menu, so I assume that it is already disabled.

I thought for a minute that you were one jump ahead of the rest of us with your version of Windows!

  birdface 16:20 10 Feb 2010

If script was disabled it would have a tick beside it.
But sometimes you need it enabled if you need to watch some flash programs.
I only disable it so that I can browse quicker.

  Pineman100 16:29 10 Feb 2010

OK thanks. I guess - as it's greyed-out - that the disable feature is not available.

I'm not sure why, but it doesn't matter.

  birdface 16:37 10 Feb 2010

I suppose it could be a problem if greyed out, If script was disabled on mine i would not be able to use my broadband speed program and other things that may require it.
Have you downloaded the latest updates from Microsoft last night.
Or do you have script turned off elsewhere.
Have you tried clicking on it and wait about 10 seconds for it to run or is it just greyed out and there is nothing that you can do with it.
I probably would not worry about it unless it affects any programs that you try to download or run.
It may sort itself out.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy S9 review

ManvsMachine and other artists put Apple's iMac Pro to the test using powerful rendering tools

What to expect at Apple's 27 March education event

Comment filmer l’écran d’un iPhone ?