Tried to remove UK Police Ransomware and Vista not working - help!

  entsal007 10:23 13 May 2013

Hi there

My wife recently had her laptop (running Vista) infected with the UK Police Ransomware which was locking everything out. After some searching we came across the HitManPro malware removal app. We created a USB bootable of this and successfully ran a scan on the laptop, and it requested it delete the file 77cbc18d.exe which it advised was "suspicious". Many other methods had failed to get this far so it looked like a major success! However, now when we boot up the laptop it goes into Vista as far as asking for the user password, then comes up with the DOS command screen containing the following error message:

77cbc18d.exe is not recognized as an internal or external command, operable program or batch file.

I've tried the DOS Shutdown command, rebooted, etc but it continues to boot up into this same DOS window, and will not go into Windows at all.

Our problems are therefore: 1) Was removal of this file actually successful in removing the virus? 2) How can we fix the above DOS error message and successfully boot the PC into its normal Vista environment.

Many thanks for any help, tips or advice. We're relatively PC literate but not fantastic techies sorry.


  onthelimit1 10:38 13 May 2013

If you have a Vista disc, boot into that and try a repair

  hiwatt 10:53 13 May 2013

Try typing sfc/scannow at command prompt.This should repair/replace any damaged files.

  entsal007 10:59 13 May 2013

Many thanks ... just inserted the Vista disk, requested the "repair" option, it said it had finished, so clicked "finish", then clicked "restart" ... its just booted back up with the same error message in DOS as above... any suggestions greatly appreciated.


  hiwatt 11:07 13 May 2013

Try the sfc/scannow. If that doesn't work you could see if it will system restore to before the infection "appeared" and then run some antimalware tools? P.s did you actually boot from the vista disc to carry out the repair?

  onthelimit1 11:17 13 May 2013

You could also try starting in Safe Mode - tap F8 during boot to access the menu.

  hiwatt 11:20 13 May 2013

Another thing to try(assuming you can at least boot into safe mode?)Go to start and type in msconfig.Under the startup tab uncheck everything except your anti virus or anything else you recognize and reboot.

  entsal007 11:22 13 May 2013

Yes booted from the Vista disk to perform the repair.

Just tried to run sfc/scannow at CMD prompt and says "you must be an administrator running a console session in order to use the SFC utility"

We only have one user set up (in windows) on this laptop and this is full admin. However not able to get into Windows so perhaps I need to perform another command in DOS to get admin... ?

  hiwatt 11:35 13 May 2013

Have you tried tapping f8 while booting to get into safe mode?From there you could try a system restore or go to start/run right click the command prompt and choose run as administrator and then perform the sfc/scannow

  onthelimit1 11:36 13 May 2013

Can you get into safe mode? If you want to try scannow, boot into your Vista disc and run CMD from there.

  RobCharles1981 11:43 13 May 2013

Go on youtube and search your problem there is a tutorial on there by "Britec09" who does very helping tutorials.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy A8 review: Hands-on

Illustrator Juan Esteban Rodriguez on creating highly detailed official film posters for Star Wars…

iMac Pro review

Meilleurs drones (2018)