Hot Topics

transfer of os to ssd from hard drive

  jerica 09:54 20 Jul 2020

OK, so I've bitten to bullet and got a new mb and cpu. My question is if I can reboot from the old os, which seems possible, can I then transfer the os from the original hd to an ssd on the new mb? I'm assuming it will involve going into the bios and telling the pc where to boot from? Please tell me if I've got this all wrong, Thanks.

  Fruit Bat /\0/\ 11:36 20 Jul 2020
  jerica 12:47 20 Jul 2020

Thanks fruit bat.

  Haffkon 14:51 23 Jul 2020

Use Partition Recovery to transfer files and OS from one hard drive to another.

  jerica 14:27 28 Jul 2020

Well this is fun, new everything, mb asus prime z490p, cpu intel i7 10700k, 16gb ram corsair, gpu radeon rx 5700 xt. As far as I can see everything is connected properly but when I fire it up there is no beep, don't know if there should be, and no signal to the monitor, tried both the gpu and the on board hdmi slot, nothing. I've been through the wiring three times and I'm pretty sure everything is OK. The only dubious bit is there are a 6 and an 8 power connector to the gpu, I've only got six at he moment but the lights come on. Cooling fans all work and the lights on the corsair ram are very pretty as are the lights on the mb.

  Fruit Bat /\0/\ 15:07 28 Jul 2020

If using onboard graphics then you need to remove the radeon rx 5700 xt.

  jerica 15:22 28 Jul 2020

OK, I will try that. Do I need to connect both the 8 and the 6 power supplies to get the gpu working, and I'm assuming that when the pc is running I'll have to install the gpu?

  Fruit Bat /\0/\ 16:17 28 Jul 2020

If it works with the on bard graphics you can then remove the old graphics drivers and install the new ones.

Shut down and install the card, all youtube videos show both 6 and 8 connectors used for this card.

  conrail 16:54 28 Jul 2020

I have recently done this and used AOMEIBackupperStd, click here

  jerica 12:15 29 Jul 2020

I tried hdmi connector to monitor, no joy, tried vga to hdmi converter, no joy. I'm missing something but I don't know what. The screen just says no signal no matter how I try to connect it. As I said everything seems to work so surely there should be a signal?

  Fruit Bat /\0/\ 18:27 29 Jul 2020

Is this from the card or from the onboard?

What is Markdown?

Markdown lets you add more formatting to your post. Simply type in your post and it will display as written.

If you wish to add bold or italic characters, add a hyperlink to another website, a heading or a horizontal line, simply use the relevent icons above the text input field.

A preview of your post will appear in the grey box below. If you make a change and you're not happy, simply press the back arrow icon to undo.

Post a Reply

4500

1x1 pixel
Elsewhere on IDG sites

Google Pixel 4a review

Zarin Baksh magickally merges the female form with fantasy

New iMac 2020 release date, price & specs

Les meilleurs gadgets high-tech pour animaux (2020)