TR4 The last Revelation won't run

  Flying Teddy 13:11 12 Aug 2003

I have installed Tomb Raider 4 - The Last Revelation, but it won't run. I have XP Pro, P3/700, 256M RAM. Creative Audigy audio, and Nvidia Geforce2 MX 400 video card. I've updated the drivers for sound and graphics cards, then re-installed DirectX9.

The symptoms are: it appears to install OK, but when invited by the installation dialogue box to 'play', the system reverts to the desktop and does nothing. The hourglass appears for about a second, then disappears. I've tried to start from the 'start | programmes | etc' route, but still nothing.

I've lodged an enquiry with complete with all the attachments required, but after 3 weeks, I still haven't had an answer. Their actual web site is not very helpful, but I've tried everything it suggests.

NB. TR3 - The Lost Artefact, also installed, works fine and is still being worked through by the kids! I'd be grateful for any tips'n'tricks!

  Legolas 14:57 12 Aug 2003

Try running the game in compatability mode.

  Flying Teddy 17:51 12 Aug 2003

It worked! Sorry for the delay in getting back to you - had to go and accompany my wife on a retail therapy session.

It must be the hot weather or my simple brain - I just can't think why I didn't think of that. Thanks very much for putting me right.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Moto G6 Play Review: First Look

iPad 9.7in (2018) review

Test : les ├ęcouteurs Bluetooth Honor xSport AM61