TP-Link AV200 Mini Powerline Adaptor

  RISC OS user 11:07 29 Jun 2014
Locked
Answered

I have been having problems with the TP-Link AV200 Mini Powerline Adaptor. It was working well but is now trying to connect to another unidentified network, public network. Is this a known problem with using the adaptors. Why would a public network be found on my electric circuit, I would have though that if another network was found it would have been one of my neighbours, any ideas? I have tested all the LAN wiring and without the Adaptor the connections to my home LAN are ok as is the wireless connection.

  lotvic 11:40 29 Jun 2014

Mine lost their 'pairing' after being switched off for a couple of weeks whilst I was away on hols. Just had to re-pair them and then no probs.

Have you tried re-pairing yours?

  RISC OS user 15:26 29 Jun 2014

Yes I tried again before writing in. I switched on both units and depressed the buttons on the bottom of each unit within 30 seconds of each other, probably sooner than that.

  RISC OS user 15:55 29 Jun 2014

I have set them up correctly now and all appears well. I also had a look at click here and it showed very clearly that both buttons should be depressed simultaneously for about 5 seconds. Then take the "slave" unit to you desired distant location.

  lotvic 19:09 29 Jun 2014
Answer

Glad you got them working again - paired correctly. Can't beat a good set of instructions :)

I noted in the Vid he used a power strip, that' not recommended as can sometimes cause problems (but must say mine work okay on a strip as long as I use the one nearest end where the cable goes to the mains - if I plug it in any of the others I get problems).

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Honor 9 Lite review

How Social Media has Propelled Political Graphic Design and Art in the Last Decade

The best kids apps for iPhone & iPad 2018

HomePod d’Apple : date de sortie, prix et fiche technique