Tottaly unrespnsive laptop - Sony Vaio

  Jollyjohn 11:50 30 May 2018
Answered

Sony Vaio - VGN-FW21L - or model number PCG-3D1m. Originally supplied with Vista but upgraded to W7. Hard drive was corrupted and laptop would not boot to W7. Removed drive and recovered user data. Booted from W7 cd and tried repair - still would not boot - eventually BSOD. DriverPowerState_Failure, or similar. Chkdsk failed to repair disk. Tried to boot again - BSOD so shut down.

Now I get nothing - no POST, no beeps, even with RAM and hard drive removed. Nothing on external monitor. Have removed battery, held power key for 30 seconds, still nothing.

Any suggestions of what I can try next?

Thanks

  Fruit Bat /\0/\ 13:36 30 May 2018

possibly PSU failure

  Fruit Bat /\0/\ 19:41 30 May 2018

Can you check the voltake coming from the power adaptor and does the jack "wobble" in its connection suggesting the jack socket is loose on the motherboard.

  Fruit Bat /\0/\ 19:42 30 May 2018

voltake - voltage

seem to be having finger (or brain) trouble today :0)

  Jollyjohn 12:42 31 May 2018

Good afternoon Fruit Bat /\0/\

I posted this just before going to work last night, hence the pause in response.

Good voltage, 19.4 and the jack is a good fit. Currently the laptop is just sat on charge, I will leave until light changes and then try again.

  Jollyjohn 13:58 31 May 2018

Just opened up laptop. Good voltage on motherboard power connector.
Checked CMOS battery, a 2.5V rechargeable. Reading 2.4V, rising to 2.8V when power on.

Discovered there is a switch that prevents laptop powering up if lid is shut - don't know if this could be a problem? Is it in sleep mode, and if so, how do I test and fix?

  wee eddie 16:15 31 May 2018

Usually this switch appears in the form of a tiny little pin, that is depressed as the lid closes. It's spring loaded and as the lid opens, it springs back, allowing the Laptop to turn on again

  Jollyjohn 13:09 02 Jun 2018

No pin! I t6hink it is concealed in the barrel of the hinge. The power button is in the barrel on one side and the power jack on the other side. Need to strip it down again I think.

  rdave13 18:04 02 Jun 2018

Try re-setting bios by removing cmos battery for a few minutes.

  Jollyjohn 14:04 03 Jun 2018

Tried removing the BIOS battery, for several minutes, still no response.

  Fruit Bat /\0/\ 15:44 03 Jun 2018

Possible reason click here last answer of thread.

What is Markdown?

Markdown lets you add more formatting to your post. Simply type in your post and it will display as written.

If you wish to add bold or italic characters, add a hyperlink to another website, a heading or a horizontal line, simply use the relevent icons above the text input field.

A preview of your post will appear in the grey box below. If you make a change and you're not happy, simply press the back arrow icon to undo.

Post a Reply

4500

Elsewhere on IDG sites

FIFA 19 review

Design a vector map packed with creatures and landmarks

iPhone XS vs iPhone X: What is the difference?

Comment désactiver la lecture automatique des vidéos sur Chrome ?