Toshiba Touch Pad not working

  Ben43 10:42 03 Nov 2014

I have a Toshiba Lap top Satellite C50-A-19T running Windows 8.1. The touch pad just stopped working. Pressed FN F5 etc no change. Went onto Toshiba site they recommended uninstalling the Synaptics driver and downloading their recommended driver. Did this but after running program it said the Synaptics (Syn TP) Mouse Install failed. Any ideas although I can use an external mouse it is sometimes more convenient to use the touch pad. Ta!!

  Fruit Bat /\0/\ 11:07 03 Nov 2014

The touch pad just stopped working

try reinstalling the original driver if still no working yiu may have to open the machine to check the connection.

  Ben43 11:54 03 Nov 2014

The touch pad driver came pre installed and I uninstalled the original in order to install the driver recommended by Toshiba which will not install. * am loathe to open up the machine as it is only 8 months old and still under warranty.*

  Fruit Bat /\0/\ 15:09 03 Nov 2014

there are two possible drivers for your machine model

Touch Pad Synaptics

Touch Pad Alps Electric

  Ben43 12:38 04 Nov 2014

I have tried both of those tpdrv drivers and on loading it says Synaptics (SYN TP) Mouse Install Failed

  Ben43 10:33 07 Nov 2014

Hi guys found the problem it was a conflict with the Winamp program. I refreshed the computer and checked each time after loading each program and it turned out to be the Winamp program. Also did a system restore point after installing each program. Thanks guys for all your input.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Huawei MateBook X Pro (2019) review

Magical mystery tour - Artist colourfully customises bus to promote positive mental health

Apple Streaming Service Release Date & Apple TV Subscription Rumours

Quel est le meilleur iPad ?