Too heavy on PC security

  Eye No Nuffin 22:05 04 Sep 2003

As recommended by PCA I have always used AV software.

In recent months added Zonealarm as well. This tended to slow down initial POP3 e-mail access but system generally worked. Web browsing was not a problem.

Have now added Spyblocker, again ref PCA and endured real problems. Web access became a problem but now seems to be fixed. Cannot now get to POP3 e-mail at all - error message reads:

"The connection to the server has failed. Account: '', Server: 'localhost', Protocol: POP3, Port: 110, Secure(SSL): No, Socket Error: 10061, Error Number: 0x800CCC0E".

Have tried removing Spyblocker program but still a problem, so re-installed again. Have a feeling that some commonly used file has been wiped during the process.

Can the Guru's offer advice. For my benefit can you please explain in simple steps !!

  Rtus 00:22 05 Sep 2003

the error report your seeing can also mean some part (your user name or password has altered )of the address its polling for the mail is incorrect. check for an additional gap (space) or missing . or the said mail server is offline..Happened quite a lot recently...

  hugh-265156 01:49 05 Sep 2003

your isps email server is maybe having repairs on it.try later.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Moto G6 Play Review: First Look

iPad 9.7in (2018) review

Comment utiliser Live Photos ?