TomTom One (Ver 3)

  tAtu*! 18:54 17 Dec 2010

Hi all

I am having problems with my tom tom one V3. I have followed all the tips on the TomTom site but still no joy. Call centre is closed and email response is 48 hrs. I need my sat nav for tomorrow,

I am unable to get the satnav to load past the boot screen. Initially it stuck on the boot up image, so I went to the TomTom site and decided after going through trouble shooting to format the device. This did not work either! I know get to a screen with a pic of the satnav with a Red cross next to it. All this after formatting it.

Can any one help? this has all happened since I did an update?

Thanks in advance

  compumac 18:59 17 Dec 2010

Did you not create a backup using Windows Explorer?

  tAtu*! 19:31 17 Dec 2010


yes I did, but I tried to load the minimum ie 1 voice and the tomtom one application and I still get the error message stating that the install failed.


  rdave13 19:50 17 Dec 2010

Do you have an SD card in it? Try removing it, rub a clean cloth or blow on it, then reinsert. Try the reset pin hole for thirty seconds.
Have you the latest TT home version? click here
on right hand side.
Then re-load your backup.

  woodchip 21:18 17 Dec 2010

It its the Same one as Mine no it does not have a SD slot. Its all built in. All I can suggest is to make sure the battery is charged then try connecting to your TomTom software on your PC. Click on the Update button

  woodchip 21:20 17 Dec 2010

You need to do this on the PC you first connected to TT there should be a backup in the TT folder

  compumac 21:43 17 Dec 2010

How did you create the backup With TomTom Home or Windows Explorer and how did you put it back on the TomTom?

  rdave13 21:47 17 Dec 2010

If you can't reset it after the 'pinhole' try then it's dead.

  woodchip 21:54 17 Dec 2010

TomTom Software and Web site it connects to should recognize the problem and correct it. If it connected to the computer he used to load it first time round

  tAtu*! 22:34 17 Dec 2010

thanks guys

The model I have has no SD card. The battery is dead on it at the moment and I was charging it through the USB connection on my PC. I tried the 'pin hole' reset and the 15 sec hold power down option as well.

yes its the same computer I originally installed the software on. I am at a loss on how it could of messed up when its worked so well over the last 2 years?

  rdave13 22:53 17 Dec 2010

Not much time left but uninstall Home from your PC and reboot. Install the original disc that came with your TomTom. Follow instruction to register etc and then see how it goes.
Last ditch attempt? Sorry.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Honor 9 Lite review

How Social Media has Propelled Political Graphic Design and Art in the Last Decade

The best kids apps for iPhone & iPad 2018

HomePod d’Apple : date de sortie, prix et fiche technique