Ticking "Resolved"

  Bingalau 10:30 29 May 2006

I have ticked the "Resolved" square at least three times now without a result. See thread "Full Back Up Help" This has not happened to me before when I have ticked items, Has there been a change? If so what is the secret? ..Bingalau..

  VoG II 10:33 29 May 2006

Do not enter a message, just tick the box.

  VoG II 10:39 29 May 2006
  johnnyrocker 10:44 29 May 2006

yes the tick has to be applied on its own.


  Bingalau 10:47 29 May 2006

I have tried both ways. and nothing seems to work, however I will now have another go. But when I tried previously, I ticked the box and then the "Post Response" button and a window came up which said "You must type a message" so I typed a message and ticked again and the result was zero... However I will now try again. But can't help wondering how I have done it in the past with no problem? ..Bingalau..

  Bingalau 10:50 29 May 2006

Up again

  johnnyrocker 10:52 29 May 2006

job done by look of it.


  Bingalau 10:52 29 May 2006

God I'm going back to bed...How thick can one get? I was pushing the wrong button ..Sorry folks... Red faced ..Bingalau..

  freaky 10:53 29 May 2006

This works OK for me - send a thank you message without ticking the box. Click the back-button to return to your message - then tick 'Resolved'.

  johnnyrocker 10:53 29 May 2006

just re read your last post and it would seem you are trying to use post response to tick the box when the box next to where you put the tick is the one to use.


This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy S9 review

Wacom Cintiq Pro 24 and 32 review – hands-on

When is the next Apple event?

Gmail : comment annuler l’envoi d’un e-mail ?