Thunderbird SMPT server

  Spock58 19:07 19 Jan 2005
Locked

When setting up Thunderbird, I am asked for a SMPT server. In Outlook Express, both Incoming (POP3) and Outgoing (SMPT) servers show as "[email protected]". However when I enter "[email protected]" I get the message "Please enter a valid host name". It seems it does not line the "@". If I merely enter "domain.me.uk" I cannot send mail. Any Ideas?

  Mr Mistoffelees 19:13 19 Jan 2005

You could try Free SMTP Server from click here It works well for me.

  Gongoozler 19:14 19 Jan 2005

The pop3 and smtp servers are usually pop.domain.co.uk and smtp.domain.co.uk

  Spock58 20:03 19 Jan 2005

FAO Mr Mistoffelees

I tried this and it got me knowhere. I must be tired.

FAO Gongoozler

I can be such a divvy at times. I stared at my settings for ages, and could not see that it should be a dot and not an @. However, I tried all the combinations and it still does not work.

  Dorsai 20:18 19 Jan 2005

It might help if you actually gave the name of your mail server. I dont suggest you actually give the name of your personal e-mail addy though.

Is it perhaps Yahoo? Hotmail? Etc!

Not saying i will know the right setting for your particular mail server, but someone must use it and T/Bird.

  Spock58 20:33 19 Jan 2005

I am using my own domail which is new, hence the problem, which is registered with a web host. The host has a utility that sets up any email accounts with Outlook Express. I can receive and send in Outlook Express, but can only receive in Thunderbird, using "mail.domain.me.uk" for both POP3 and SMTP. I have tried replacing mail with SMPT in the outgoing server, but to no avail.

  octal 21:31 19 Jan 2005

Try going to Account settings window that opens look down the bottom for Outgoing Server (SMTP) Settings and click on it.

In the server name it should look something like smtp.domain.me.uk the port should be 25. The user name should either be your sign in name or your email address depending on what your ISP asks for.

Once you're satisfied that is correct, go to each of your accounts and click on Server Settings then click on the radio button that says Advance Server Settings, in the window that opens click on the SMTP tab and make sure the text window says smtp.domain.me.uk:25 if it does that's fine, if not use the arrow to bring up a drop down menu and select the correct one.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

8 brilliant character artists speaking at Pictoplasma 2018

iMac Pro release date, UK price & specs

Football : comment regarder la Ligue 1 en direct ?