THOMSON TG585 v7 prob re-configuring.

  bluemoon69 16:14 02 Dec 2010

Hi all and thanks in advance.
Have also put question in Networking but getting no replies so posted here as more people browse it.
Hope that's ok :)
Now having paid for my router through Plusnet. Am now trying to use it where i am now Thailand.
I have reset my router but when i connect to there gateway to reconfigure for where i am, it still keeps coming up with all Plusnet info on. I should be able to reconfigure for wherever i am in the world and have done so many times before with a different router than this one. So please tell me how i can remove all the plusnet details from it so i can start from scratch.
As when i go to select a service i would expect these to be blank or other and in the description box below would be nothing in there about plusnet or uk ect. But it is only plusnet and region uk, so will not work as when i goto the next page i want PPPoE which you can do but the prob is i want to set the VPI/VCI to 1.32, which is not available as it is a drop down box with only 3 available.
Help me folks im stuck on how to get rid of the plusnet.
Once again many thanks and kind regards

  Batch 08:59 03 Dec 2010

Have you tried downloading the manual for this device? See

click here

  bluemoon69 09:39 03 Dec 2010

Yes and can not see anything there that i have not tried to do, unless it escaped me.
Think the problem seems to be is region UK, maybe.
Would anyone now if there would be some kind of firmware to resolve this and how would i go about updating the firmware if i can not get on the web with it. Cheers for any help but firmware is a bit over my head.
Many thanks. to all.

  Batch 09:57 03 Dec 2010

I haven't got one of these in front of me, so I'm just going from the notes I have.

If one can get into the Easy Setup Wizard, one is supposed to be able to Select A Service where one is supposed to be able to chose from a drop down list including Plusnet, Madasafish or Other and my understanding is that if one selects Other one should be able to access the sort of things that one wants to.

  bluemoon69 10:45 03 Dec 2010

Cheers mate.
Yes you would think that would be.
I choose other, (which still has plusnet info in the description box below) and carry on to the next page, which is the problem as i can choose PPPoE thats good but when i come to put the VPI/VCI in is the problem. I need to put in 1.32 but it only allows a choice of 3 in a drop down box, it is not configurable at all that i can see.
There lies the problem.
I will not stop untill i solve it lol:)
Many thanks

  Batch 14:37 03 Dec 2010

Have you tried reseting to factory defaults first and then starting the whole process from scratch and following section 1.2.2 of the manual (Manual Installation)?

  Batch 18:59 03 Dec 2010

Having looked into this a bit more, it seems these routers are supplied by several ISPs in a locked condition (sounds a bit like a mobile phone being locked to a service provider). I suppose they've done it as they are supplying the boxes for free as part of the package.

If you google "how to unlock tg585" you'll see various people have tried, but I haven't seen anything that suggests any success.

If you do find a way, please do post back as would be interesting to know how.

  Batch 19:09 03 Dec 2010

Did a bit more digging. Sounds like you have to flash the firmware in some way an this may entail using a spacial cable (jtag cable).

The download linked to in this discussion click here may have the firmware. But you may still need a cable. It's not something I'm familiar with and I don't intend to go there.

Good luck.

  bluemoon69 10:54 06 Dec 2010

Thanks very much Batch for all your input.
Yes i beleive it may be locked, which is why i am very angry as i did not get the router for free via plusnet i actually paid for it. Have told them i will take further action on my return to the UK. That has prompted them to all of a sudden to be a tad more helpful (LOL) and sent some links and info, which i will take a look at later.
Now going to have a look at the link you sent on your last post.
Cheers mate.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

Creative studio Omnibus' brand identity for We Said Enough fights back against sexual misconduct

WWDC history: Apple's product launches since 2005

Espace de stockage : comment libérer de la mémoire sur votre iPhone ?