Thomson Speedtouch 330 modem

  Peter P 17:41 13 Jun 2005
Locked

I have a Thomson speedtouch 330 modem that provides my 1Mb broadband connection via Wanadoo. On the whole it works quite well. But.... does anyone else have the same modem who has problems in use, i.e. it sometimes drops the line for no apparent reason? Is there a 'power consumption' problem with this modem that I have heard of on the grapevine?

  Fruit Bat /\0/\ 18:01 13 Jun 2005

USB modems tend to be heavy power users and with only 500mA available when other heavy users such as a printer are connected something has to give.

Modems and printers should be connected direct to the port not through a hub unless he hub is powered.

  flyboy 18:04 13 Jun 2005

Similar problem with mine but when it happens, it happenes randomly only when my visioneer 6600 scanner is switched on. No other hardware has this effect on the speedtouch modem.

Is a powered hub an option?. I have 6 usb ports, generally only 4 in constant use.

  iscanut 18:55 13 Jun 2005

I use this modem and have never had any problems over the past 12 months. I have USB devices plugged into a 6 port USB2 hub BUT I have the modem plugged directly into a USB port on the PC itself, not the hub.

  bluenote 23:42 13 Jun 2005

Mine sometimes doesn't connect at start up and I have to take out and replace the usb cable.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

HP Envy x2 review: Hands-on

Iconic New York graphic designer Milton Glaser on his uplifting new subway posters

New iMac Pro release date, UK price & specs rumours

Comment suivre le parcours du père Noël ?