Tempropemtal Reboots...

  tenplus1 18:42 01 Nov 2003
Locked

I really need help with this one so all help is very much appreciated...

My PC is starting to boot WinXP Pro SP1 and before the keyboard led's flash it goes and displays the blue screen of death, something about volume not mounted or found, then promptly reboots the computer...

Sometimes I can solve this by booting into safe mode and rebooting, but it usually occurs when something has been installed, doesnt matter what, just any program... it's driving me nuts...

I've checked ALL hardware on the computer from memory, drives, bios, motherboard etc and all seems fine...

At the moment I'm sitting with a basic XP Pro installation and scared to put anything on incase it happens again, but any ideas to what is causing it would be very very helpful...

Thanks peeps...

  powerless 19:01 01 Nov 2003

Start, run, type:

sysdm.cp

Click ok,

At the top click, Advanced.

Click Settings (third one) Click the box next to "Automatically Restart".

Click ok.

When the PC reboots the blue screen will stay and you can note down the information and post it all back on here.

  Greenfingers 19:04 01 Nov 2003

It sounds like a program that you have installed has caused some corruption of the boot process.
Have you tried starting the computer with a windows XP recovery disc and following the onscreen prompts?

  woodchip 19:08 01 Nov 2003

It sound like a MBR problem but do not know how you would fix this in XP

  powerless 19:13 01 Nov 2003

I have a feeling this is what you see click here

Looks more likely than the others "The file system is damaged and cannot be mounted." Follow the steps ubder "Damaged File System".

woodchip - To fix the MBR in XP, fdisk /mbr the same as you know what.

  tenplus1 15:25 02 Nov 2003

OK, I've tried replacing both IDE cables with the new UDMA ones and set the bios accordingly... No Go!!!

I've also done the Repair Mode FDISK /r and everything checks ok... weird!!!

It still comes up the UNMOUNTABLE_BOOT_VOLUME blue screen of death and resets... I cant figure this out... even a re-install brings the same error...

  powerless 19:51 02 Nov 2003

It should be: sysdm.cpl

If this is the case, restart the computer to the Recovery Console, and then use the chkdsk /r command to repair the volume. < You tried that?

  tenplus1 11:38 03 Nov 2003

Yep, tried that also... no go I'm afraid... I'm starting to think it's my motherboard bios to blame, but I cant get hold of the OLD pc-chips 810lmr firmware before 08/08/2003...

  SGT BARNES 11:55 03 Nov 2003

could be the power supply is faulty.

only takes a second of no power to the mb for it to reboot.

  tenplus1 12:05 05 Nov 2003

This has got to be one of the weirdest problems I've ever had... I've replaced cables and drivers, run scans on all the hardware and it turns out to be NTFS to blame...

I tried re-partitioning my hard-drive and formatting each time with NTFS and still the problem presisted, but formatting as FAT32 solved it in one foul swoop...

I have no clue why this caused my computer to crash and screw-up after simply installing software but it did... FAT32 to the rescue...

Thanks to everyone who helped...

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

HP Envy x2 review: Hands-on

Iconic New York graphic designer Milton Glaser on his uplifting new subway posters

New iMac Pro release date, UK price & specs rumours

Comment suivre le parcours du père Noël ?