Tekstra Gateway Fix: Rediretcing To IIS.

  Csavierism. 11:46 16 Apr 2017

Hi i have a Telstra router but I cannot connect to (checked in cmd) because every time I try to connect it redirects me to IIS For windows and it is really annoying because it worked before and took me to the control panel for Telstra but one day I logged on and it just kept redirecting me to "Microsoft-IIS" If you need any pictures/screenshots just ask me. Thanks for helping me.

  Govan1x 12:02 16 Apr 2017

Not sure if this is any help.

click here

  Secret-Squirrel 12:20 16 Apr 2017

......... (checked in cmd)................... If you need any pictures/screenshots just ask me.

Yes please.

  Csavierism. 12:33 16 Apr 2017

I tried different browsers as well, this also happens on my friends wifi (Telstra Too)

  Csavierism. 12:34 16 Apr 2017

i also tried Telstra help but no luck thanks anyway

  Secret-Squirrel 12:41 16 Apr 2017

Apologies - I wanted to see your CMD ipconfig output.

  Fruit Bat /\0/\ 12:41 16 Apr 2017

http: //

  Csavierism. 12:49 16 Apr 2017

Sorry fruit bat your suggestion did not work, here is the ipconfig.

  Csavierism. 12:50 16 Apr 2017

i also tried no luck

  Csavierism. 12:52 16 Apr 2017


  Secret-Squirrel 12:55 16 Apr 2017

I'm not sure what's going on there with all those Ethernet adapters and the "VirtualBox" entry but your router's address would appear to be so try that.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Sea of Thieves Review

Dell Canvas review: the cheap Wacom Cintiq alternative

How to use iMovie for Mac, tips and more

Comment filmer l’écran d’un iPhone ?