via tech 3038 pci to usb host controller- Help!

  taffyal 11:13 23 Sep 2004

I have done a remove/reinstall of Win ME. It now boots in safe mode, & in Device manager in System props, under Uni.Serial Bus controllers, I have 3xUSBRoot Hubs, O.K. then 4x VIA tech 3038 PCI to USB Universal host controllers. The 4th one has an exclamation mark, & says "device not present, not working properly or does not have all drivers installed Code10 Try upgrading drivers" Tried this, it says best one already installed. Can anyone please advise where I went wrong, & how to fix? Thanks, Al

  stuntmaster 12:24 23 Sep 2004

mabye, there's not enough resources allocated to the usb device, is this a proper PCI Card? if it is re'install ME without the card, and try then if ok, then add card to system it mite allocate it better.

worth a shot.


  taffyal 12:56 23 Sep 2004

Its an Asrock m/board, the usb is onboard. Only pci card is the modem. All was OK before I tried to reinstall, I only did it 'cause for some reason- despite AVG & f/wall- I got lots of Trojans & virus, so I thought I'd be clever!! It has 1.2 gig processor, 512X pc100 ram & 40 gig H/D. Everything OK except this - working in safe is doing my eyes in!! Thanks, Al

  stuntmaster 13:02 23 Sep 2004

when you had windows mellenium did you do an upgrade before hand? i.e from 98 > Me?
if thats the case then me will use 98 settings, if not then theres a hardware conflict with drivers, and you have to Force another install of the faulty usb driver.


  taffyal 13:19 23 Sep 2004

No, I took ME out, & put it back in. When I had the problem, I repeated the process, to no avail!How would I force the thing? Cheers, Al

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

HTC U12 Plus review: Hands-on

Brilliant (and Weird) World Cup 2018 Art and Design Projects

Best Android emulators for Mac

TV & Streaming : comment regarder Roland Garros ?